Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Updating question

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Location
    Seattle
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Updating question

    I tried searching, but have not gotten the answer i was looking for. I just burned the Madworld game and its asking for a upgrade. I think its 4.0, not really sure, but i dont run homebrew or plan on running it. So can i upgrade without any problems running my other backups and future games? i have a wiikey2 and im not sure of what firmware i have. the update will not affect the ability to play backups will it?

  2. 1 User Says Thank You joker4096 For This Useful Post


  3. #2
    Junior Member
    ~ WiiHacks ***** Supporter~
    *Priority Support Member*

    Join Date
    Nov 2008
    Posts
    180
    Thanks
    5
    Thanked 47 Times in 24 Posts
    Go into the wii options and look in the upper right corner - there you see the System Menu version... There is no such thing as a "firmware" on the wii in the classic sense.
    If you are just playing 1:1 backups on your wii, then you can upgrade.
    But you have to know: from 3.4 onwards Nintendo has the right to update your console without your consent or knowledge.

  4. #3
    Junior Member ben361's Avatar
    Join Date
    Feb 2009
    Location
    The Netherlands
    Posts
    53
    Thanks
    8
    Thanked 5 Times in 4 Posts
    i have updated my wii to 4.0
    i have a wiikey 2 yellow label and it runs fine
    no problems at all
    when you have hombrew don`t update to 4.0

  5. #4
    Junior Member
    Join Date
    Jan 2009
    Location
    Seattle
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Ok, so i did the update that is required in the Madworld game, wiiisos btw. The version on my wii before was 3.3u and now it is still 3.3u. So it must have just installed the IOSs that it needed. Game works fine though

  6. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by joker4096 View Post
    Ok, so i did the update that is required in the Madworld game, wiiisos btw. The version on my wii before was 3.3u and now it is still 3.3u. So it must have just installed the IOSs that it needed. Game works fine though
    I am in exactly the same situation as you. Thinking of upgrading. Did u check all your games ? Did u have any trouble with any after upgrading?
    Thanks

  7. #6
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile

    i was wondering the same thing and have been looking all over in searches. glad to know they will work.

  8. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did the update through NFS... So far every thing seems to work normally and I am still at 3.3

  9. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    13
    Thanks
    4
    Thanked 4 Times in 4 Posts
    I think that is better to wait some days to see what are the real modifications in new System Menu 4.0...

  10. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Well, I could not play MLB 09' (black screen through disk channel and 002 error through backup loader). So I reconfigured my WiiKey 2 to allow updates for my region (NTSC) and tried it again. I allowed the update after disconnecting "connect 24" and was able to play without problems through disk channel. Checked my Wii settings and I'm still at 3.2U and all my backups run flawlessly including the latest releases that wouldn't run before. Question is, what did I update?? Start 3.2U......finish 3.2U!!!!!

  11. #10
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    u updated the wii with addtional IOSs for the game to play.
    adding IOSs may not change the version 3.2U digits

  12. 1 User Says Thank You billyhome For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •