Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: "Black Screen" on certain games...

  1. #21
    Junior Member BiffX's Avatar
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Hey I'm getting the same problem. I have a 3.3u softmoded and every game works except this one. HOD: Overkill. I own the USA NTSC version, ripped it and brick blocked the game using this patcher (WiiBrickBlocker - The official site. Black screen telling me ), just like all my other games with the same media.

  2. #22
    New Member
    Join Date
    Nov 2008
    Posts
    41
    Thanks
    1
    Thanked 6 Times in 6 Posts
    i think i know what the problem with these out of region games booting to a blank screen is.

    on wiikey2 when you put the Region patch to on it patches the screen output to the region of the initial game that you first booted after you installed the modchip, this is the problem as many out of region games refuses to boot when screen output is forced to (PAL, PAL60, NTSC ect)

    however if you decided to disable Region patch on the wiikey2 using the config disk then you would find that out of region games would refuse to even be detected in the disc channel, this is becouse the wiikey2 REgion patcher does two things when enabled, first is the problematic one, force screen output, second is the one that is needed, Patch Game boot region, unfortunately there isn't any way to enable one and not the other, hopefully Team wiikey well add two option on the new update.


    the only way to boot these problematic games is to use a combination of wiikey2 + gecko OS or Backup loader.

    first disable the region patch on wiikey2, then load HBC then load gecko OS or Backup loader in the option on these loader don't force video output have all set to off, then load the problem games, do not reboot with Hooks as this would give the same result as booting with the using the disc channel.

    if like me you get a RED screen on you PAL wii then if using a RGB scart cable then on your TV option turn off RGB and it should fix this, if in the USA then simply use component, this should fix it.



    on my wii system menu 3.2 MK and SSBB do not boot when i use the disk channel it boots to an blank screen so i have to use backup loader to boot it and it works fine, good thing about using wiikey2 + gecko OS or Backup loader is the modchip forces games to load at 6X.

    hopefully TeamWiikey fixes this as on the modchip feature it stated that it works on MK and SSBB, but for me it don't and to make it even sad my original of SSBB don't even boot.

  3. #23
    Junior Member BiffX's Avatar
    Join Date
    Dec 2008
    Posts
    26
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Yo I found my problem! Rossy figured it out. U guys need to install the more recent cios's. I found this post, HOTD: Overkill - GBAtemp.net did some digging and patching and now I can play the game. It wasn't a bad burn or the wrong type of disc or region stuff.
    By the way HOTD: Overkill is awesome!

    I'll post exactly what I did when I can find my SD card. I cant find it.

  4. #24
    Wiihack's Staff
    ~ ********* ~
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    if u pm me for help...
    you better be a ***** donator

    Rossy's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    846
    Thanks
    12
    Thanked 217 Times in 155 Posts
    Quote Originally Posted by BiffX View Post

    I'll post exactly what I did when I can find my SD card. I cant find it.
    It's still in your Wii
    Have you used the search function ? used the Tutorial section ?

    Did you know you can donate to help the running of this forum ?

    http://www.wiihacks.com/home.php

    hi...sorry we're busy, so only giving priority to supporting members like MK contestants / forum donators at this time...


    The advice given is up to you whether to act on it or not. NO responsibility is taken for you screwing up !
    Thanks for your understanding

  5. #25
    New Member
    Join Date
    Nov 2008
    Posts
    41
    Thanks
    1
    Thanked 6 Times in 6 Posts
    hi all, i done some digging myself and found out that to make SSBB (PAL version not sure about US) work through the disc channel you need to update your wii using the update available on the SSBB disc.

    two things i am not sure about,

    first, is the update on SSBB safe? i have read that it does not effect HBC and twilight hack but does it stop and remove WAD installations and wii trucha signed discs?

    secondly would installing the SSBB update make Mario kart work?


    off topic, is there an latest shop channel update available? its just that ever since the 3.4~4.0 update been going around i have not updated my wii system (still on 3.2) and i kinda miss the Nintendo channel and shopping on the shop channel for wiiware etc.


    the new update also has support for 32GB SDHC and the running Wiiware VC of off the SDHC, it would be cool if this new update was hacked



    will just have to wait. but do let me know if there is a shop update and system update avlable that keeps the old stuff plus adds the safe/good part of the new update.
    Last edited by Nintendokid; 04-14-2009 at 11:19 AM.

  6. #26
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    3
    Thanked 4 Times in 2 Posts
    I am having this problem with my Wiikey 2. I switched from a DriveKey to a WiiKey because I screwed up my D2E drive trying to remove the epoxy. So, since I was buying a D2C drive anyway, I opted to try out the Wiikey 2.

    Well, I've been having a hard time getting backups to work. Cooking Mama works, and that's about it. Harvest Moon doesn't work at all, Mario Party 8 works most of the time but you have to reinsert the disc SEVERAL times while playing. Carnival Games also works most of the time.

    I am using Verbatim -R DVDs. I am using ImgBurn and burning at 1x. Also tried Nero at 2x for Mario Party but that didn't help. My Wii is updated to 4.0. I do not have the Homebrew Channel. Wish I did. The game I am trying to play is a PAL version of Gravity. Just to be on the safe side, I did use WBB before burning the disc.

    The file itself was compressed to about 400 megs, but uncompressed it is the proper file size. I read that scrubbed games shouldn't need any "unscrubbing" so to speak to still work after uncompressing them. Is this not actually the case? Am I having this problem because my Wii Firmware is 4.0? Is it just my burner, considering all the trouble I'm having with backups in general? Is this because of the forced output of the region patcher that someone mentioned?

    I tried changing my WiiKey to read backup games at 3x but that didn't help either. I put in the config disc, then I put in Super Smash Bros (not a backup) so it was the proper region. Played it a couple minutes and then tried the Gravity PAL game. I have a PAL version of Harvest Moon as well, but it doesn't work either. They both are recognized at the Wii Menu screen, but once I click them it just goes black. Can't reset or anything. Tried a different burner and that was even worse.

    Quote Originally Posted by ModderMan View Post
    Have you searched around the forum for answers yet...

    you have probably 2 different problems there

    what is the brand of dvd are you using?

    dvd-r or dvd +r?

    burning software?

    burn speed?

    wii fw?

    foreign game , a full game or patched game?

    did you wbb the ntsc-u game?

    as you can see ...there can be many reasons why you get what you get....

    only you have the answers to the above needed info....

    so all the anwsers you need are in the burning section

  7. #27
    Junior Member
    Join Date
    Apr 2009
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Nintendokid View Post
    hi all, i done some digging myself and found out that to make SSBB (PAL version not sure about US) work through the disc channel you need to update your wii using the update available on the SSBB disc.

    two things i am not sure about,

    first, is the update on SSBB safe? i have read that it does not effect HBC and twilight hack but does it stop and remove WAD installations and wii trucha signed discs?

    secondly would installing the SSBB update make Mario kart work?


    off topic, is there an latest shop channel update available? its just that ever since the 3.4~4.0 update been going around i have not updated my wii system (still on 3.2) and i kinda miss the Nintendo channel and shopping on the shop channel for wiiware etc.


    the new update also has support for 32GB SDHC and the running Wiiware VC of off the SDHC, it would be cool if this new update was hacked



    will just have to wait. but do let me know if there is a shop update and system update avlable that keeps the old stuff plus adds the safe/good part of the new update.
    That bit about Latest Shop Channel update and Nintendo Channel update wads, i am in the same boat, i have looked everywhere for those 2 channels for 3.2 firmware. I really would like to install them so if anyone knows where i can get them? The closest i got was that if i had an NTSC system then i could get the updated shop channel but i dont, i have 3.2E (PAL). Also having 3.2 read SDHC cards would be cool and having the Wii read from SD cards would be good if it can be implemented without the need to update?

    With regards to Mario Kart, it should work, i have the PAL version of mario kart but it is an original, it asks for update if i play it from disc channel but i play it with Wiigator Backup Launcher 0.3 gamma with the included CIOS Installer cIOS36 rev7.

    The problem i have encountered is with Wii Music NTSC iso. i patched it to PAL with RegionFrii and Brickblocked as i always do my games burnt @ 4x Verbatims, but when i run from Disc channel i get Black screen. I have tried from Wiigator with default settings and it runs fine, what could be the problem? Is Wii Music one of the games which has problems with being booted from Disc channel? Would installing the newer cIOS36 rev9/10 help? i heard theres a problem with 9 as it stops USB devices like Wii Speak from working because of the installed USB loader? is this correct?? I use Wii Speak so dont fancy upgrading to lose the function of my Wii Speak?? I heard rev11 will fix this.
    Last edited by So Solid Jedi; 04-21-2009 at 03:13 PM.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •