Results 1 to 9 of 9

Thread: wiikey 2 trouble!!!

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy wiikey 2 trouble!!!

    I just installed a white wiikey 2 with yellow sticker. My wii had epoxy on the chip set D2E. I removed only what i needed for a 6 wire install. When I turn the wii on I get 2 blue light flashing only once on disc loading. The unit won't read the og disc or a backup. On the screen menu screen it shows both discs tring to load at the same time? Do I need to install three more wires or update the firmware??? Or did I screw up the board. I did soder wire A to wrong location, one below proper location. I turned the unit on and the og disc worked and the backup did not read. I alos noticed that the disc was hard to load, high effort. I rechecked the install and noticed the A wire in wrong location. I fixed wire and now discs won't load, just spins and clicks. Need some guidance Please!!!!!

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    115
    Thanks
    6
    Thanked 25 Times in 24 Posts
    First of all I have not seen a white Wiikey with yellow sticker, they are blue with yellow sticker. Who did you buy it from and is it a clone?


    Remove the chip and check to see if the Wii works again, I doubt soldering to the wrong pont messed it up.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the chip from Modchip Central - Official Distributor of Wiikey, D2Pro, D2Pro9, Wii-clip, R4DS, M3 Real, R4 DS, D2Pro 9, Wiikey2, Wiikey 2, Memor32, DSTT, Acekard, Acekard2, Acekard2 and more!. Wiikey 2 (yellow sticker/6wires). The picture showed a blue chip but they sent me a white one at look just like the blue chip. Could it be an updated chip? I will try removing it to see if it works. Thank you. I will reply the out come. Can you check the web site to see what you think if it is a clone. I will appreciate it.

  4. #4
    Junior Member
    Join Date
    Nov 2008
    Posts
    115
    Thanks
    6
    Thanked 25 Times in 24 Posts
    Modchipcentral is legit, I bought some chips from them a couple weeks ago and they are also an approved dealer. From what I have read Wiikey did make some chips white so it is not a clone.

    Make sure you double check you points once you solder it back on.
    Also follow Plexo's solder points if you have a D2E chip.
    http://www.wiihacks.com/genuine-wiik...wiikey-v2.html

    For the 3.3v and ground I like to use these point from the wasabi site http://www.wasabi.net.cn/wasabizero11.jpg

  5. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the info. It was very useful. I like the way point G was installed. So I removed the key and the wii still worked properly. so i reinstall the key and still the same thing with G relocated. I ordered 2 wiikey 2 at he same time so I installed the second one and it worked just fine. I had a bad chip to begin with. I'm glad I ordered 2 key's. I would had bin chasing my tail. I am thankful for your intrest in my delema and I hope I didn't wast your time. once agin thank you!!!!

  6. #6
    Junior Member
    ~ WiiHacks ★Top Post for Hardware Fix ~
    ***** Contributor
    plexo's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    69
    Thanks
    1
    Thanked 11 Times in 5 Posts
    hi m8 if you have a multimeter set it to the setting that when u touch both probes it makes a beeping noise, now place 1 probe to the A pad on your chip, then place the other probe to B, then 1 on B and other on C and so on, this will check for any shorts you may have, alternatvely you could try installing it 9 wire ive never seen a white wiikey with a yellow sticker before myself ??

  7. #7
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I bought the same the chip from the same dealer and I am having the same problems with mine. I installed it properly from the beging and all I get is the two blue flashes and then the drive keeps trying over and over to read any disk. It looks like Im out some $$$. Can anyone tell me were to order a good wiikey at a decent proce.

    Thanks.

  8. #8
    Junior Member
    Join Date
    Mar 2009
    Location
    fargo
    Posts
    63
    Thanks
    7
    Thanked 6 Times in 6 Posts
    my wiikey2 from mod chip central is white with yellow sticker no problems with d2e drive
    Wii with WiiKey2 downgraded to 3.2u. was black epoxy. (x2)

    Xbox 1 with mod chip and 160 gb hard drive up grade and ultra 133 harddrive cable mod.

  9. #9
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The chip is good. Unistall the chip to see if the wii works normally. Use the install from flipmode on this post. it works. Make sure your solder points are good. The white key2 with yellow sticker are great i just reordered 4 more. Read my fix after flipemode showed a new location on solder point g. Good luck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •