View Poll Results: Has this worked for you?

Voters
35. You may not vote on this poll
  • Yes

    32 91.43%
  • No

    3 8.57%
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: How to fix Eject Issues on Wiikey v2

  1. #11
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok this fix still working quite well. tho i did have a couple of glitches, twice the led light in the drive stayed on and wouldnt allow me to eject a disc but i just reloaded the game and exited and then it allowed me too. So i didnt have to power cycle the wii, I believe that this is still a definate fix for eject issue. would like to know about the one person who said it didnt work??

  2. #12
    Junior Member
    ~ WiiHacks ★Top Post for Hardware Fix ~
    ***** Contributor
    plexo's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    69
    Thanks
    1
    Thanked 11 Times in 5 Posts
    my guess is somebody likes to mess with polls, or just doesnt like modchips lol

  3. 1 User Says Thank You plexo For This Useful Post


  4. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think this should be stickied for the install points for the wiikey2.

  5. #14
    Junior Member
    ~ WiiHacks ★Top Post for Hardware Fix ~
    ***** Contributor
    plexo's Avatar
    Join Date
    Feb 2009
    Location
    UK
    Posts
    69
    Thanks
    1
    Thanked 11 Times in 5 Posts
    any more success stories?

  6. #15
    Junior Member
    Join Date
    Nov 2008
    Posts
    115
    Thanks
    6
    Thanked 25 Times in 24 Posts
    My bothers worked for about 2.5 weeks, then he said a couple days ago the eject problem happened once or twice, I will wait a couple more weeks to see if he has an any more issues. I just switched my over today so I will see how it goes and let you know.

  7. #16
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up It's working good now !!

    Thanks for this info about the eject problem... My WII eject working good now with this new soldered point. Youpi !! My config: wiikey2;yellow label and the D2E chipset. WOW good work gang !
    Last edited by buzzeur; 02-24-2009 at 02:06 PM.

  8. #17
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The G connection fixes the problem on my d1a board. Thank you SO much for your assistance. This was the only place I found this information, and it was exactly the information I needed. Many kudos to the OP.

  9. #18
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First , thanks for all the good work. I have done 3 D2E with the alternate G point and no eject issues.

    My question is , I tried doing a D2C with the Alt G and it did not work. Could not load a disc. Machine would not suck it in.

    I then soldered it to the point recommended by the wiikey instructions and it worked. Tried again with above and did not work. Did as the wiikey instructions and it worked.

    Anyone else have this issue. I just hope I do not have the eject problem.

    Thanks for reading.

  10. #19
    Junior Member
    Join Date
    Jan 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All solder point is ok ? The Lattice chip is program correctly before install ? Reflash and try again with the alternative "G" point. This mod is suppose to be work with all model of drive controller chip. Try with another wiikey2 board also...
    Last edited by buzzeur; 06-06-2009 at 08:04 AM.

  11. #20
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks buzz. Man, I rechecked it 3 times, but I guess I needed a 4th.

    Turns out I had the wrong point for G. Good thing nothing got fried.

    All is good now.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •