Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Wii NOT reading any games

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Wii NOT reading any games

    Hi

    I have recently installed a solderless wiikey 2. It was working fine for a couple of weeks. Last night I was playing Super Paper Mario and the game froze. I was not able to turn it off using the remote or the power button. I turned it off from the power point.

    Now no games will read original or back up. I opened it up and the wiikey had fallen off. So now no games will load (unable to read disc etc) with or with out the wiikey. The wiikey lights indicate that its working when booting up.

    I have noticed that the drive will stop spinning after about 10 seconds upon boot up.

    Does anyone have any suggestions or ideas to fix this?

  2. #2
    Senior Member admiral victorinox's Avatar
    Join Date
    Apr 2008
    Location
    michigan
    Posts
    4,940
    Thanks
    1
    Thanked 2,603 Times in 873 Posts
    i would say Solder, but i sent it to MM so wait for him

  3. 1 User Says Thank You admiral victorinox For This Useful Post


  4. #3
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    if no original games work without the modchip on...chances are you need to look really close at the legs of the wii drive chip for any damage or short



    you need to check the contacts inside the clip.. to make sure that the pins are not crooked or too recessed.

    when you see a pin that needs adjusting...use a sharp blade to move them GENTLY

    however if it doesn't work ..no matter what you do...then do as Admiral said..Solder it
    Last edited by ModderMan; 01-22-2009 at 11:22 PM.

    Wiihacks Super Mod / Admin

  5. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Cheers

    Thanks guys, ill give that i shot tonight and update the thread.

  6. #5
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    oh...make sure the original u are using to test..is in perfect condition and clean


    and the dvd backups are of what brand ?

    Wiihacks Super Mod / Admin

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    okay, well i have had a look at the security chip legs and they seem to be okay only the end legs seem to be thicker, but im guess thats normal. The wiiclip pins look good aswell.

    I am using DVD -R vertibrims. Im using wii sports which doesnt have any scratches on it and have a few other originals that i have tried.

    When you say solder it. Im assuming you mean the wiikey to the wii. But if the wii wont run games without the chip, how will this make a differnece?

  8. #7
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    if the wii works then solder the wk2 to the wii drive pcb..

    moot point atm..since your wii is not working

    we are assuming that there has been no major homebrew mods done on this wii..correct?

    and check main menu screen...how many weather & news channels do u have?

    then go into wii settings and see what the wii fw version is?

    Wiihacks Super Mod / Admin

  9. 1 User Says Thank You ModderMan For This Useful Post


  10. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yeah, i have not put any homebrew on there.

    I have 1 of each channel.
    The version is 3.4e

  11. #9
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Then.. the issue is on the DVD drive..
    Check those pins again.. or look for any
    tiny pieces of metal around the chip..
    Anything tiny something can mess it up
    and make it not work properly...

  12. 2 Users Say Thank You to §piktsµ For This Useful Post


  13. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    Thanks to everyone for your help.

    Ill have another look at my drive. ill go over it with a magnify glass. If i cant find anything wrong i think i will just replace the drive and solder my chip on.

    Thanks again.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •