Results 1 to 5 of 5

Thread: WiiKey Fusion Stopped Working (black screen)

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiKey Fusion Stopped Working (black screen)

    I was following the tutorial to load GameCube games from USB (Outside link removed. ), I got as far as installing the dios mios wad using ios 222 (other ios' gave an error). But when launching the Usbloader it could not find the USB device.

    After that I wanted to try my Wiikey Fusion again, but I can't even get to the Wiikey menu, I just get a black screen. I uninstalled the dios mios wad, also tried formatting the sd card, but nothing works.

    I have system Ver. 4.1E. I wanted to test the GC from USB loading because some gamecube games wouldn't load with the wiikey. It still recognizes the wiikey, when I press eject it ejects the sd, and when I press eject again it recognizes a gamecube game, so the connection is still there.

    How can I get my wiikey to work again. Does it have something to do with priiloader settings?
    Last edited by bmarlo; 01-02-2013 at 05:42 PM. Reason: No outside links thanks.

  2. #2
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    *bump* is it maybe possible to remove everything, homebrew channel priiloader etc and reinstall the system menu to fix the wiikey?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    So you have a softmod and a Wiikey, right? If you have a softmod, post a SysCheck as described here as a reply to this thread.

  4. #4
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    So you have a softmod and a Wiikey, right? If you have a softmod, post a SysCheck as described here as a reply to this thread.

    Spoiler



    Here it is! I just found out that Gamecube games also stopped working when using original discs. So without the wiikey turned on, same black screen. Wii discs do work though!
    Last edited by marcuscw; 01-05-2013 at 02:43 AM.

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yaayy I fixed it by reinstalling the mios with this wad file: RVL-mios-v10.wad

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •