Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Softmod a Modded Wii with WiiFusion safe???

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Actually the BBv2 file does install the older versions that the OP listed. Not 100% sure why that is.. Worth taking a look at...

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #12
    New Member kluczniks's Avatar
    Join Date
    Oct 2010
    Posts
    21
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Glad you got it sorted. I didn't think you were following the softmod any wii guide, because it should be installing IOS58-64-v6176 and IOS61-64-5662. Which is what you must already have installed. You must be using an old IOS pack? IDK.
    Yeah, The file from the tutorial has old wad versions and that's the ones i downloaded therefore that's why it was giving me the message but i did check and the iso-update has the higher versions which i noticed when you mentioned it above.

    It's all good tho all worked out great and I found out that the sd card has to be in the wiikey fusion in order to play from usb. That is why it kept on freezing before, so yeah i didn't even have to remove the softmod but play around with the system. Also when trying to play backups of gamecube disc have to take the sd card out. I find that strange. Anybody care to explain as i'm not too familiar with that and kinda confused to be honest.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •