Results 1 to 10 of 10

Thread: WiiKey Fusion Problem - System 3.2U - Wiikey 1 previously installed

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question WiiKey Fusion Problem - System 3.2U - Wiikey 1 previously installed

    I need some help with my wiikey fusion.

    First of all, I have an older wii with the DMS chip. I installed the wiikey 1 a long time ago back when it was the chip to install. I had my wii upgraded to 3.4 at one time and then downgraded it back to 3.2U. I also have my wii softmodded with homebrew and some sort of usbloader.

    Now I just installed my wii fusion yesterday and it has not been working. I don't believe I have done anything wrong when installing it. And it works up to a certain point. When I boot it up with the SD card put in, it does show up as a gamecube disc in the drive. But when I click to play the "gamecube game", nothing happens. It acts like it's going to do something but then the screen just goes black. And my TV actually reverts back to saying there's "no signal" but the wii does stay powered on.

    The SD card i'm using is just a 2GB card but I don't know if that would make a difference since I can fit a game on there.

    I have tried booting the game up with the wii opened up and it appears to work alright. The blue light flickers and it stays lit up very dull blue while the TV goes the black screen/no signal.

    Did I get a bad wii fusion? I'm willing to try whatever to get it to work.

    Help please.

  2. #2
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    My computers having problems letting me update my post but I wanted to clarify that the Wiikey 1 is STILL installed on my wii.

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Worst case situation for you would be that you have to remove the wiikey1 or get another wii disc drive to use if you don't want to remove the wiikey1.


    What you need to do is ask the wiikey team if there is any problems having the wiikey1 and fusion installed on the same system or not. They are the only ones that can tell you if there will be any issues or not. That way you got a 100% answer of if you have to remove the wiikey1 or not.

  4. #4
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This is directly from the wiikey website FAQs section:
    I have a Wiikey 1 or Wiikey 2 modchip installed on my drive. Do I have to remove it to use Wiikey Fusion?
    Applies to: Wiikey 1, Wiikey 2, Wiikey Fusion

    No. Wiikey and and 2 can be used in conjunction with chips attaching to drive cable.
    I was mainly just mentioning that I have a wiikey 1 to see if anyone else had a problem. It SHOULDN'T be a problem but who knows, I want make sure I mention it.

    I just don't know what to do to get this thing working.

  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Then you asked a pointless question.

  6. #6
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, well, the point of my post was not the "wiikey 1" being installed. I just wanted to clarify that I do have one installed (so anyone reading would be aware of the variables). My main point is that the wiikey fusion is not working and I want to see if anyone has had a similar problem in the past and whether or not there is a solution.

  7. #7
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by johnt3 View Post
    Ok, well, the point of my post was not the "wiikey 1" being installed. I just wanted to clarify that I do have one installed (so anyone reading would be aware of the variables). My main point is that the wiikey fusion is not working and I want to see if anyone has had a similar problem in the past and whether or not there is a solution.
    Hi,
    This maybe a pointless answer. I know these wiikeys do not take long to take out and put back in. why dont you just try with just the fusion installed. I must say that with the new v1.5 update, my wii plays all my backup disc's, even black opps. So maybe no piont in having the wiikey1 in there. My wii had the wiikey 1 installed before i changed it for the fusion.
    This may not help you, but just a suggestion.
    Last edited by rogerde; 01-27-2011 at 12:28 PM.

  8. #8
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up

    I want to follow up on this. The short, I got it working!

    The long, I sent my wiikey fusion back and got a replacement assuming it was faulty. But I was wrong, and it was working properly.

    Now when I reinstalled it, it still wasn't functioning. It still just went to the black screen when it was supposed to be going to the wiikey fusion menu. I was pretty frustrated at this point, but reading on this forum I saw that there were problems arising from having wiigater installed. I didn't realize it but I did have wiigater installed. I believe it's called the Gamma Backup Launcher v.3.

    So when I go to launch the backup launcher, what happens? It goes to the wiikey fusion menu! So at last I found the wiikey fusion menu! I have been able to use the wiikey fusion just the way it is supposed to be used, the only catch is, I have to launch it from the backup launcher.

    Now I have tried to delete the backup launcher and it doesn't help. The wiikey still goes to the black screen with or without the backup launcher installed.

    So currently I am using the wiikey fusion successfully but it just needs to be launched from the Backup Launcher. I have even been able to update the WKF to 1.5 and haven't had any problems with any of the games.

    I thought this might help some other people having troubles with their wiikey fusion. If anyone has any ideas about how I can fix having to load it from the Backup Launcher, I am all ears but I am pretty content doing it this way.

    My idea as to why this is happening is that for some reason the Backup Luncher is controlling any launching of gamecube disc games and since the wiikey fusion loads under the pretense of being a game cube game, the only way to launch it is via the backup launcher.

    Hope this helps!

  9. #9
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi johnt3,
    I had a problem like this a while back due to wiigater. My problem started back when the 1.5 update came out. I started a thread about unable to install 1.5 update and was told to
    install this,
    (just install mios v10)
    MEGAUPLOAD - The leading online storage and file delivery service
    Was told i have wiigator custom mios installed and this one is the original from nintendo.
    When i installed the .wad i was able to update the wiikey fusion as normal.
    Not sure if this is of any help but it sorted me out.

  10. #10
    New Member
    Join Date
    Jan 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah, replacing the MIOS v10 was one of the first things I did. And then I tried to follow the guide about removing darkcorp software. Then I ran dop-mii and just updated all the ios' up to the most recent non-stubb version.

    I really find all this ios stuff pretty confusing and I really don't want to deal with the ios'. LOL, That's why I bought a chip!! So I WOULDN'T have to deal with all the ios' and which one will play which backup.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •