Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: wiikey fusion release 1.5 update

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 1 Post

    wiikey fusion release 1.5 update

    hi guys wiikey fusion have released the 1.5 update today from their official website

  2. 2 Users Say Thank You to sparky67 For This Useful Post


  3. #2
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I'd wish they would move to a wii interface instead of the GC interface. Switching controllers is a pain. Maybe the 1.5 will do that...or not.

  4. #3
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You don't need the GC controller to navigate the Fusion menu. You change item with the Reset button on the console and you start the selected game by holding down the Reset button a couple of seconds.

  5. #4
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    If you want to wear out the reset button eventually,keep using it then. I prefer to keep mine working for more than 5 years or long after I sell it.

  6. #5
    New Member
    Join Date
    Oct 2010
    Posts
    55
    Thanks
    27
    Thanked 7 Times in 6 Posts
    i can confirm that v1.5 update fixes the problem titles i had from this thread

    http://www.wiihacks.com/wiikey-fusio...n-problem.html

    great news for me, im not sure how it will be for other but update and test if you have problems playing some titles.

  7. #6
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi,
    I updated my wiikey fusion when i installed the fusion into my wii a while back, it was v1.4. I down loaded this 1.5 version and followed the guide on the fusion site. But when i turn on wii and click on gamecube icon, all i get is a big green G and backup launcher 8.2.? I no this is not right from my previous update.
    When i downloaded the update it came as a .rar file so extracted it with winrar. I got another file that looked the same but in properties it said it was a .iso. So i put that on sd card using wbfs manager 4.0.
    i'm sure that's what i did before but i did'nt get the launcher page
    What have i done wrong.

  8. #7
    New Member
    Join Date
    Oct 2010
    Posts
    55
    Thanks
    27
    Thanked 7 Times in 6 Posts
    Hi mate

    All i done with the update was the following.

    1) downloaded wiikeyfusion_v1.XXXXXXXXXXXXXXX.5 file and extracted to my desktop
    2) run WBFS Manager 3.0 and copy'd the .iso to the sdcard ( i use a 4GB sandisk ) as normal
    3) without dvd and stcard in fusion, booted the wii and went into fusion like when i play games from stcard and run the update as i would a game. select game and reset button to launch the selected game. but in this case it was the update.

    when when the wii rebooted though disk channel i was presented with fusion screen, and then its erased and written like my other 1.4 update done, all good on the last reboot.

    i would redownload the update just to make sure you have not got a bad download, also copy the update like you would a game. and hopfully its just a bad download. good luck mate, im very happy now to have these problem games working, the fusion felt like half a mod chip for me in 1.4
    Last edited by manklife; 01-23-2011 at 10:19 AM.

  9. #8
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by manklife View Post
    Hi mate

    All i done with the update was the following.

    1) downloaded wiikeyfusion_v1.XXXXXXXXXXXXXXX.5 file and extracted to my desktop
    2) run WBFS Manager 3.0 and copy'd the .iso to the sdcard ( i use a 4GB sandisk ) as normal
    3) without dvd and stcard in fusion, booted the wii and went into fusion like when i play games from stcard and run the update as i would a game. select game and reset button to launch the selected game. but in this case it was the update.

    when when the wii rebooted though disk channel i was presented with fusion screen, and then its erased and written like my other 1.4 update done, all good on the last reboot.

    i would redownload the update just to make sure you have not got a bad download, also copy the update like you would a game. and hopfully its just a bad download. good luck mate, im very happy now to have these problem games working, the fusion felt like half a mod chip for me in 1.4
    Hi manklife, thanks for reply.
    Ok, i must admit i have never loaded games with an sd card. Found it a lot cheaper to buy 100 disc's and burn than to buy a bigger sd card that will only have about 3-4 games on.
    I no alot of games wont load on the 1.4 update with disc's, but was happy with the ones that did. (although all of them would be better)
    I dont quite understand step three: without dvd and sd card in fusion. I thought the sd card would have to be in for fusion to load?
    I've redownloaded 1.5 update. And followed guide but i get the same backup launcher
    I must also say that my wii has been softmodded in the past, would this have an effect. Is there anything ells that should be on the sd card apart from update or any games.
    Last edited by rogerde; 01-23-2011 at 02:45 PM.

  10. #9
    New Member
    Join Date
    Oct 2010
    Posts
    55
    Thanks
    27
    Thanked 7 Times in 6 Posts
    hi rogerde, i cant comment on if the soft mod is causing the problem as i never softmodded my wii. where i refer to on dvd in drive and sdcard in slot. make sure no dvd is in the wii, put sdcard in and boot the wii.

    hopfully someone with knowlage in softmodding might help with your poblem

  11. #10
    New Member
    Join Date
    Dec 2010
    Location
    UK
    Posts
    55
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by manklife View Post
    hi rogerde, i cant comment on if the soft mod is causing the problem as i never softmodded my wii. where i refer to on dvd in drive and sdcard in slot. make sure no dvd is in the wii, put sdcard in and boot the wii.

    hopfully someone with knowlage in softmodding might help with your poblem
    Hi manklife,
    Found the fix for my problem. It was the softmod that was causing me update to work. I used mauifrog guide to softmob wii which installs wiigator. Had to install MIOS-64-v10.wad.
    Works fine now. Now i love the wiikey fusion. Plays all me backups fine even Black opps.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •