Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wii Doesn't read original discs anymore.

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Wii Doesn't read original discs anymore.

    Hi!

    First, sorry for my bad english, i'm a brazilian

    I have a wii, that i've installed a Wiikey Fusion yesterday... The wii is now reading any backups, but when i insert a original disc like Wii Sports, the console doesn't read it, and shows this famous screen:


    I've executed Pimp my Wii, and i have no success...

    The wii is on 4.1u, with all the latest cios and running all the latest games like Donkey Kong Country Returns... just the original discs that he didn't read...

    Anyone knows how to fix it?

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    when you say any backups, are you refering to any games you put on the SD card and backup discs or just the SD card. If it is just the SD card, then you got the disc cable inserted into the wiikey fusion incorrectly (bad connection). To fix this you will have to open the wii back up and fix the correction before closing it again.

    If you got wiigator installed, that is also know to mess up any hardmod disc emulator based modchips.

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trikon000 View Post
    when you say any backups, are you refering to any games you put on the SD card and backup discs or just the SD card. If it is just the SD card, then you got the disc cable inserted into the wiikey fusion incorrectly (bad connection). To fix this you will have to open the wii back up and fix the correction before closing it again.

    If you got wiigator installed, that is also know to mess up any hardmod disc emulator based modchips.
    I'm referring to backups on SD and Discs... the wii is reading any backups... just the original discs that i've got that error.

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Do you have anything like wiigator or the cheat code thing, the softmod thing that can even modify disc titles or channels for using cheats.

    Sometimes if you pull the SD card out of the wiikey fusion SD reader while the wii is still on it will stop you from using any discs until you restart the wii from a cold boot (that is disconnecting the power cord from the wii).

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trikon000 View Post
    Do you have anything like wiigator or the cheat code thing, the softmod thing that can even modify disc titles or channels for using cheats.

    Sometimes if you pull the SD card out of the wiikey fusion SD reader while the wii is still on it will stop you from using any discs until you restart the wii from a cold boot (that is disconnecting the power cord from the wii).
    No, i don't have anything like wiigator... the wii has the same problem before the softmod...

    And i've tried with another modchip, the driverkey... and occurs the same problems...

  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I think I read somewhere that this can happen if the modchip's firmware is outdated. Don't quote me on that though (unless it turns out that I'm right ).
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The wiikey is updated on the latest firmware...

  8. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pablokiller View Post
    The wiikey is updated on the latest firmware...
    Crap, I thought I had solved it.

    I guess I better put away the party hats.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #9
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've changed the modchip and the problem still occurring... if i remove the modchip, the original discs runs perfect... if i disable the wiikey fusion on his settings too.

  10. #10
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    2
    Thanked 1 Time in 1 Post
    You did set the jumpers on the modchip for your region right?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •