Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I screwed up wiikey fusion menu. HELP!!!!

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us I screwed up wiikey fusion menu. HELP!!!!

    -4.3u wii
    -WD USB HDD (2 Partition) not able to run backups yet.
    -Homebrew Installed and running.
    -Prior to Homebrew install, wiikey fusion worked beautifully including SSBB.

    I recently softmodded my wii using mauifrog's guide, I apparently installed something which no longer allows me to get to the wiikey fusion menu. I can still run burned backups just fine (just tested Madden 2K10), but no wiikey fusion menu means no wiikey fusion SD card backups or fusion updates that I can access...

    When I load the GC disc that loads in the Disc Channel upon startup, I used to get the wiikey fusion menu. Now I get something called "backup loader v0.2". Once I see that intro screen, the wii freezes and won't do anything else. I have to unplug the wii and start from scratch to get the wii to reboot.

    So my question is... "How do I get the Fusion Menu to start at this point?" Is there a .dol that I could install to make the wiikey fusion menu a separate channel?

    Any help would be appreciated...

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Not Yet View Post
    When I load the GC disc that loads in the Disc Channel upon startup, I used to get the wiikey fusion menu. Now I get something called "backup loader v0.2". Once I see that intro screen, the wii freezes and won't do anything else. I have to unplug the wii and start from scratch to get the wii to reboot.
    i am not a fusion user, can't help you there. just wanted to give some response as this section is not so widely noticed.
    guess you mention that in the softmod guide, maybe maui has something to fix that.

    to your hdd, make sure you plugged it into the outermost usb port.
    have you followed a guide on that? maybe you missed something, making the wbfs partition primary or sth?
    i like fat32 loading without the need to have a whole partition as wbfs (see below)

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Do you solve this problem?

    I have the same problem, but I unlocked by softmode before installing the wiikey fusion.
    Has someone who has both, softmode and wiikey fusion, and works well?
    Thanks

  4. #4
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Most likely wiigator, you would have to remove wiigator or update wiigator properly for the wiikey fusion to work then.

    wiigator is currently the only known softmod to mess with the hardmod wiikey fusion so far.



    The only thing with hardware based disc emulators is not to use a software that has to take over the disc drive. It just cause problems for hardmods like wiikey fusion, flatmii, etc that emulates a disc on the hardware level.
    Last edited by trikon000; 12-04-2010 at 10:22 AM.

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trikon000 View Post
    Most likely wiigator, you would have to remove wiigator or update wiigator properly for the wiikey fusion to work then.

    wiigator is currently the only known softmod to mess with the hardmod wiikey fusion so far.

    The only thing with hardware based disc emulators is not to use a software that has to take over the disc drive. It just cause problems for hardmods like wiikey fusion, flatmii, etc that emulates a disc on the hardware level.
    Thaks man!! I install IOs M10 and turn off the chip. Now, I can use the wiikey, wiware and usb loader without any error.

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The same thing just happened to me. I don't understand how to uninstall WiiGator. Can someone please point me in the right direction?

  7. #7
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    Same way you installed it in the first place, wad manager probably.

  8. #8
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trikon000 View Post
    Same way you installed it in the first place, wad manager probably.
    Thats the problem. I don't remember installing it. I was just following the The 4.3 Softmod Guide

  9. #9
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    That would be at the end of part 3. DARKCORP install portion. Disc emulator modchips need to avoid this since your choosing to use a hardware based method of this, the wiigator portion anyways.

    You need to update it or remove it.

    Wiigator comes as a wad file so you can use the wad manager to uninstall it that way. Find the wad manager tutorial on uninstalling. If there is more to it than just removing it via wad manager, someone will tell you.
    Last edited by trikon000; 12-29-2010 at 01:12 AM.

  10. 1 User Says Thank You trikon000 For This Useful Post


  11. #10
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by trikon000 View Post
    That would be at the end of part 3. DARKCORP install portion. Disc emulator modchips need to avoid this since your choosing to use a hardware based method of this, the wiigator portion anyways.

    You need to update it or remove it.

    Wiigator comes as a wad file so you can use the wad manager to uninstall it that way. Find the wad manager tutorial on uninstalling. If there is more to it than just removing it via wad manager, someone will tell you.
    Thanks Trikon000, I'll check out that guide tomorrow. But, I did skip the DARKCORP portion. I looked and I never even downloaded the file. I did see the WiiGator WAD in the ModPack-AnyWii ZIP so it looks like it installed in Part 1 before the warning. Ooops!!!

    Thanks again!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •