Results 1 to 9 of 9

Thread: Has anyone received a working Fusion????

  1. #1
    New Member mikearama's Avatar
    Join Date
    Jul 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Has anyone received a working Fusion????

    By that I mean, one that plays backups???

    I've installed three today, and all three are flawless via SD... but not one will play a backup.

    I've upped all three to 1.2, which did nothing to improve the situation. I've read where some of you techies can get a disc to work here and there, but not consistently. I can't get a disc to work in any of the three, regardless of make (I have Verbatims, Memorex, Fuji, Ridata and Maxell discs handy), and no matter what kind of process I follow (boot sequence; sd card in first, then ejected; disc in at power up, or inserted once at menus)... nothing. Not one disc. Nadda.

    If any of you can shed some light, I'd appreciate it.

    Mike


    www.durhammods.com

    Oshawa modder... up there in Canada.

    Official installer for consolesource.com

  2. #2
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What type of media are you using? DVD+R? I had to switch to DVD-R to get mine working off burned DVDs. Also check what version of Wii you have, recent ones (D3-2) will not play backups regardless of hardware mod. Check out Wii Drive Chip Database to confirm your version

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you prob have a never wii where DVD backups don't work not the modchips fault its the way nintendo remade it.

  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mattmm70 - do you work for Wiikey?
    mikearama should know the different Wii types - but I'm guessing.

    So I'll ask. Mike, did you check the chip in the Wii - or verify online?

    If you can't find how to check the chip - if you took it apart, you can easily see the number - you can PM me the full serial number to check it for you.
    But I think you know all this.

    As for playing DVD-R; I have made my games on these. I think Mike mentioned he used half a dozen types of disks!

    If there is a problem with DVD+R or -R it should be suggested by Wiikey to start with.
    I've read - as I posted elsewhere - that burn speed should be at a minimum - like 2x instead of 16x or there abouts.

    If these things are true, you'd think that - AFTER OVER A FREAKING MONTH - the "Wiikey team" might place this "new" information on their site.

    I have contacted them twice on their website. I have waited for about 2 weeks with NO REPLY.

    I'm thinking their on a tropical beach somewhere - for the rest of their lives - from the money Nintendo gave them.
    Likewise, there are likely many Nintendo CEOs - those guys who make several million dollars a month - laughing at all these problem posts.

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mike,
    Hope you can give me a little help I cant get mine to load off the SD reader! The Game Cube icon spins but then says cant read disc. I have a newer wii so not sure what the DVD drive # is but if you know were to check the SR# ill give that a try, but I would be happy if it would load SD only but as of now nothing. Not sure if its a bad cable to the SD card reader or me... help if you can. Also should I be able to see a wiifusion menu some how if so how.

  6. #6
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had troubles from the beginning. Now I am well over my 30 day warranty and technical support still isn't very helpful.

    I suspect that just my sd card reader is not working, is the light no the card reader supposed to come on at all?

  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there a light on the card reader???? if were is is located?? I can't belive that wiikey is not realy suporting us. Yea new firmware but no contact with customers come on if I did that I would be out of of job... This is crazy!!

  8. #8
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    upon closer inspection it is not an LED, my bad

  9. #9
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh ok no problem I wish we could figure out if the chip is bad the cable is bad or the 4.2 firm ware update is the hole issue. No SUPPORT from WiiKey!!!!!!!! so how can we figure this out? This may cause me to never purchase anything from wiikey again!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •