Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: Wiikey fusion - problems and progress

  1. #31
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii key fusion frustration

    hi , i brought a new "wii key fusion" and i have the same problem : blue led on dvd drive flashing once , dvd not working at all, sd card is not recognized at all . there is nothing showing on the disc channel (the 2 discs just standing there - no game cube)
    I have checked the ribbon cable and its all as it should be.
    my wii is a brand new virgin 4.2e firmware ,
    pal version ,
    serial : lef 2020xxxx
    it is the new 3d-2 drive.

    is the soft mod a real working solution?
    how do i know that the fusion is responding? (how can i tell that he is faulty?)
    any new attempts that worked anyone ?

  2. #32
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi i have wiikey Fusion with 1.04 update but with some games i have the 002 error
    can some one explain how to deal with this.I am realy new with this so....
    Thanks

  3. #33
    New Member
    Join Date
    Jul 2010
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not a lot of help

    It is 6 months or so later and I still haven't got a working unit.

    I had some luck softmodding from version 4.2u to - what I think is - v4.1 for the Wii itself. I had some games working and others not.

    I tried to update the softmod and now nothing works - again.

    I have disconnected the wiikey fusion, I have had to take the Wii apart several times to unstick jammed DVDs; I have tried to update the fusion to v1.4 but it is not updating - just stays at v1.0.

    I just tried a softmod again from scratch. I've loaded bootmii, wads, hackmii stuff, I'm learning this sh*t as I go along.

    Now the Wii is in pieces on my floor as I try new things and discs pressing the little white eject and off buttons with my mini-screwdriver.

    I think I'm at a v4.1 for my Wii now and nothing works. I have the homebrew channel coming up - I can access different locations when I have an SD card in the original SD slot of the Wii.

    This - easy to install and start playing concept is pure bullsh*t.

    There is no support for this at all.

    Some posters have tried to be layman friendly with their how-to guides - but the guides are rather old and they don't tell you to softmod the Wii with the modchip hooked-up or with the Wii built as it was originally for example.

    I'm beyond sick of this crap. I need to pay the extra $40 to have a "pro" do this for me.

    So much for a $45 chip you can solderlessly install yourself.

    I'll NEVER buy a WIIKEY product again - I recommend that NO ONE EVER BUY A WIIKEY PRODUCT AGAIN - unless they fix this disaster they have left-us hanging with for over 6 months!
    Last edited by gtatix; 11-03-2010 at 06:58 AM. Reason: typo

  4. #34
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have one question though, why when using the fusion, does it no recognize my 16GB SD?
    I had to add a 4GB partition to the SD for the fusion to see it, why can't I use 16GB though?

  5. #35
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I have a PQI 16GB SDHC class 6. Also I was able to use all of the 16GB.

    Spoiler



    The question is what is yours and did you use it previously for something else.
    Last edited by trikon000; 11-12-2010 at 09:21 PM.

  6. #36
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same problems with the wiikey fusion not working,,I found that the diagram on their site for setting the switches were wrong or not clearly showing how it should be set,,I went to another site---http://www.wiidrivekey.co.uk/wiikey_fusion_install_guide.php and sorted the problem straight away,,on the wiikey.cn site, or whatever it is, it looks like the switches are down where the numbers are i.e. 1234 (not correct),,but on the site above, it shows them being at the top, where the "ON" writing is(correct)(this is for PAL) Hope this helps people who are stuck. The wiikey fusion is great if you get it working,,had no problems whatsoever, once i set the switches properly and didnt follow their site at all!!

  7. #37
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have also a wiikey fusion and system 4.3e.

    Until now, only New Super Mario Bros works.

    Dragon ball Z 2, Donkey kong country returns, super smash bros brawl and another one fails.

    When chosing the game in the wiikey menu, the system restarts normally, but with the non working games, the cursor will disappear and everything freezes when trying to read the game.

    Someone knows the cause?

  8. #38
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Chreiz View Post
    I have also a wiikey fusion and system 4.3e.

    Until now, only New Super Mario Bros works.

    Dragon ball Z 2, Donkey kong country returns, super smash bros brawl and another one fails.

    When chosing the game in the wiikey menu, the system restarts normally, but with the non working games, the cursor will disappear and everything freezes when trying to read the game.

    Someone knows the cause?
    To get the Donkey Kong Country Returns to work you have to copy all partitions to the SD card, not only the game partition. There is a settings in the WBFS Manager 4.0 to do this. If you do that and start the game you will be prompted for an update. Since you already have 4.3E I don't believe there is a risk involved doing the update. If you have anything less than 4.3E you will probably be updated to 4.3E and that is usually NOT what you want... After the update you will still be in 4.3E but have one (or more... don't remember) new channel(s). When you now try to restart the game it will start fine.

  9. #39
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mackee View Post
    To get the Donkey Kong Country Returns to work you have to copy all partitions to the SD card, not only the game partition. There is a settings in the WBFS Manager 4.0 to do this. If you do that and start the game you will be prompted for an update. Since you already have 4.3E I don't believe there is a risk involved doing the update. If you have anything less than 4.3E you will probably be updated to 4.3E and that is usually NOT what you want... After the update you will still be in 4.3E but have one (or more... don't remember) new channel(s). When you now try to restart the game it will start fine.
    Thanks for the tip. I have tried it and it wants to do the system update, but the progress stops when it is almost finished (i have waited for 45 minutes). When I shut down the power and restart, the new channels are present and I can load the game, but still the same problem occurs.

    Btw Call of Duty blacks ops (with the same options as you said) works well.

  10. #40
    New Member
    Join Date
    Dec 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Chreiz View Post
    Thanks for the tip. I have tried it and it wants to do the system update, but the progress stops when it is almost finished (i have waited for 45 minutes). When I shut down the power and restart, the new channels are present and I can load the game, but still the same problem occurs.
    That is strange... it worked for me. Maybe you should try another game release.

Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •