Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: SD adapter = no power.

  1. #11
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    As for the original problem of the SD card reader shutting down the wii. I spent some time emailing wiikey team about the issue, since I have the same issue. They said they have fingered the issue to a wrong SD cable.

    This is what they said:
    Thank you for your email.

    This problem is caused by using an incorrect cable. We have found that
    some distributors have shipped a DriveKey JTAG cable with Wiikey Fusion
    instead of a Wiikey Fusion SD cable.

    You can tell if you have the wrong cable by lying it flat and looking at
    the ends. If the contacts on each end are on the same side, then you have
    the wrong cable. Please contact the place you bought Wiikey Fusion from and
    ask them to send a new cable to you.

    Wiikey Support
    Your going to have to email the distributor you got it from and request the correct cable to be sent to you. Hopefully in a week or two it should be resolved.

  2. #12
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hope that's all it is trikon000. Thanks for the info.

  3. #13
    New Member
    Join Date
    Sep 2009
    Posts
    112
    Thanks
    0
    Thanked 7 Times in 7 Posts
    I got mine from modchipcentral.com, where did you get yours to have the same issue.

  4. #14
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same here modchipcentral.com.

  5. #15
    New Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    backup dvd's not loading

    Hi everyone.
    I have issue of dvd backups not loading.
    I have a 3.1e PAL Wii with a D2b chipset. I fitted the fusion, updated it to 1.2 using the sd card, which works well and loads all the game iso images (via WBFS manager) no issues, but will not load any back up dvd's. Loads original dvd's no problem when there is no card fitted just not backups.

    I have emailed Wiikey team but to no avail.....any suggestions greatfully accepted.

    DJS

  6. #16
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After getting the right cable from modchipcentral and updating the wiikey fusion to 1.2 everything is working fine. Thanks again trikon000 for the heads up.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •