Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: HARDMOD and SOFTMOD - something went wrong games won't load

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    @billyhome: um, your post didn't come across just right (unusual for you). Perhaps an edit is in order?

  2. #12
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by nightstah View Post
    @billyhome: um, your post didn't come across just right (unusual for you). Perhaps an edit is in order?
    ok, u're the master.

  3. #13
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    ???????????????????????????????????

  4. 1 User Says Thank You nightstah For This Useful Post


  5. #14
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by nightstah View Post
    ???????????????????????????????????
    as she/he revealed a SD card with config/game-settings need be inserted before playing the game, i doubted out-of-region games were involved.
    and, ... not to be supported.

  6. 1 User Says Thank You billyhome For This Useful Post


  7. #15
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by billyhome View Post
    as she/he revealed a SD card with config/game-settings need be inserted before playing the game, i doubted out-of-region games were involved.
    and, ... not to be supported.
    It could be some of the alt DOLs or something for the modchip. Though I suppose your assumption is quite possibly correct, your first post made no sense (as nighty said).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  8. 1 User Says Thank You dniMretsaM For This Useful Post


  9. #16
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    I personally pretty much got what billy suggested, but I suspect that the OP might not have (caught the um, veiled reference lol).

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #17
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Indiana Jones needs alt.dol ?

  12. 1 User Says Thank You billyhome For This Useful Post


  13. #18
    New Member
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    5
    Thanked 1 Time in 1 Post
    Guys, I apprecciate all your help.
    Well, shes kinda pain..... I'm done and the Wii wil stay as it is now.
    The games all run from HD as long as the SD card is inserted in the chipmod!

    FYI,
    When I start the console with an SD inserted in the chipmod, the DVD drive becomes unaccessible so this chip must be "a direct attack" to the dvd disc player. When i say unacessible I mean without power literally. It doesn't "suck in" the disc.
    A GAMECUBE image, appears on the official disc channel on the top left screen.
    In this scenario, I can run games from HD using configurable usbloader usbloadergx whatever...

    In order to put the disc drive running again you must POWER OFF (not reset) the system, remove the SD card from chipmod and then POWER ON. The disc channel will be available for playing disc games
    In this scenario, the USB HD games won't load. The loader will start, you'll see and browse the games in your HD but none will run. The screen will become black and a message regarding the disc will appear.
    Hope this help other members.

    Thank you for your help.
    Hugo
    Last edited by nightstah; 02-26-2013 at 06:11 AM.

  14. #19
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    interesting....
    may be it's time for u to reveal the folders/files in ur SD card.

  15. #20
    New Member
    Join Date
    Feb 2013
    Posts
    5
    Thanks
    5
    Thanked 1 Time in 1 Post
    Of course.
    It is a 16Gb SD WBFS Formatted with 4 iso games on it!!!!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •