Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Wiihacks Mobile App @ Android Market!!

  1. #11
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    This is great. However I keep getting a parsing error when I try to load it up.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  2. #12
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    The error I get is 'The remote server sent an unparsable result. This could be a result of the forum software plugin being outdated.'
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    We are currently working on restoring / upgrading the services for this app and it will be up soon!!!

    Thanks for the Support and understanding!!!!


  4. #14
    New Member
    Join Date
    Nov 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry didn't see post above.
    Last edited by Crotoni; 12-05-2010 at 07:39 AM.

  5. #15
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    Quote Originally Posted by emuhack View Post
    We are currently working on restoring / upgrading the services for this app and it will be up soon!!!

    Thanks for the Support and understanding!!!!

    1.1.23
    error
    the remote server sent an unparsable result. this could be a result of the forum software plugin being outdated.

    hope things continue to move forward on the service changes.

  6. #16
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Tried it yesterday and it was up and running. Great work!
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  7. #17
    New Member
    Join Date
    Feb 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dadi40 View Post
    Tried it yesterday and it was up and running. Great work!
    Still not working for me, Droid on 2.1 eclair

  8. #18
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Still down. Waiting patiently...
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  9. #19
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Working again for me. Incredible with 2.2 froyo. Thank you very much
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  10. #20
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    My android is on 2.2. The app used to work weeks ago. Not working now.
    App version 1.1.23

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •