Results 1 to 3 of 3

Thread: Lazy USB???

  1. #1
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts

    Lazy USB???

    I used the great Softmod any wii guide on this wii with a bad drive so you can run backups with usb but none of the loaders can find the harddrive. It's a drive I use with my other wii so I know the drive works. The hbc and hbb and other homebrew apps work just not the usb loaders, they all time out looking for the drive. Anyone have any thoughts, is there such a thing as a lazy usb. The reason I say that is because the homebrew stuff works but it seems to take a little longer to start than on my other wii.
    Thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Does the bad disc drive even spin up? USB loaders still require a somewhat working disc drive in order to run. If your drive chip is shot, you won't be able to do anything unfortunately...

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    No the disc drive does not spin up so I guess I'm S.O.L.
    Thanks for the info, I didn't know that about the drive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •