Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Loader won't load

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Loader won't load

    Ok i aplogize upfront if this has been answered before. I have spent allot of time searching for the answer and connot find the answer or at least one that makes sense since i am a noob to the Wii scene. Here is my issue. I have gone threw and soft modded my Wii running 4.3U, even went back threw and redid using ModMii, Everything work fine like normal and can run and install from HBC with no problems. When when i try to run a loader from channel it starts loading and than goes back to main screen. tried reformatting HDD to FAT32 and NTSC but still no diffrence. Can some please tell me what i am missing?!?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,181
    Thanks
    1,442
    Thanked 2,547 Times in 1,882 Posts
    You have some info there but didn't provide much specific info..

    Everything work fine like normal and can run and install from HBC with no problems.
    Does that mean the loaders work fine from HBC? So its just the channels that don't work?

    When when i try to run a loader from channel it starts loading and than goes back to main screen
    What loader are you referring to? How far into the loading process does it get, and do you see any errors?

    tried reformatting HDD to FAT32 and NTSC but still no diffrence
    Did you use one of our guides to properly format to fat32 or ntfs?

  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    By everything works normal- I can play disks fine, HBC loads fine, can install from HBC also install WADs fine all with no errors or freezing. Haven't tried to run a loader from HBC since trying to use channel only.

    Loader- Using USB Loader GX forwarder v4.0 and it comes up, I hit start, the USB Loader GX logo comes up for 1 or 2 seconds. Than goes black and reset back to Wii channel list. No errors just resets. Have uninstalled redownloaded and than reinstalled and same thing. Downloaded from site directly and not another website. Also USBLoader(s)-ahbprot58-SD-USB-v11c-IDCL.wad and it does the same thing.

    HDD FORMAT- Didn't use one of your guides to format, looked threw your guide and couldn't find much diffrence compared to what I have tried so far. i Have formatted drives many times in past for other systems with no problem, only a noob to Wii scene but far from the mod scene in general.

    Also if this helps

    Spoiler



    Again seen this question asked many times in many forums and it is either left unanswered or the later wrote never mind figured it out but never said what it was. So again I would appreciate help!
    Last edited by Locosiete; 02-03-2012 at 11:11 AM.

  4. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Give this a shot! http://code.google.com/p/usbloader-g...t?can=3&q=boot

    Sent from my HTC Desire using WiiHacks

  5. 1 User Says Thank You toby1978 For This Useful Post


  6. #5
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toby1978 View Post
    Any one you recommend specifically?

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,181
    Thanks
    1,442
    Thanked 2,547 Times in 1,882 Posts
    If I read everything correctly, you do not have any loaders in your HBC? The forwarder that you downloaded and installed does exactly that, forwards to a HBC app. By itself it does nothing other than provide a shortcut so that you do not have to access the HBC every time in order to launch it. If Usb Loader GX is not listed in your HBC, then no wonder it isn't working! Take a look at the GX guide HERE, download the GX 2.3 package for cIOS249 users. Follow the instruction in the guide and you should be all set.

    EDIT: Basically this is the same thing that toby linked to downloadwise, the reason I set you to our guide is because it has a lot of instructions and info. Good call toby

  8. 2 Users Say Thank You to cjizzle For This Useful Post


  9. #7
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OMFG I cannot believe i did that LMAO. Funny thing is i originally had that on my SD card but got side tracked and removed it for some stupid reason and never put it back on LMAO. As always it is the small things that cause the most problems LMAO. Thanks allots you have no idea how frustrated i was getting since i know i had done everything correctly for the hack but like a noob got side track and missed the obvious LMAO

  10. #8
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have the seame problem but with sd card in. I have a 4.3u black wii. My hbc works as well as the disk drive, and install wads from hbc. However none of my loaders are in my hbc. but they are on my wii channels. The loaders i have are wiiflow, loader GX, CFG. it goes to a black screen for 1-2 seconds then goes back to the menu .Help Plz

  11. #9
    New Member
    Join Date
    Mar 2011
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I downloaded loader gx and placed the app section in apps and it works fine however i cant find an app for wii flow anywhere.

  12. #10
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by Halokiller
    I downloaded loader gx and placed the app section in apps and it works fine however i cant find an app for wii flow anywhere.
    Here http://www.wiiflowiki.com/Wiiflow

    Sent from my HTC Desire using WiiHacks

  13. 1 User Says Thank You toby1978 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •