Results 1 to 2 of 2

Thread: Blue Screen Issue....?

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blue Screen Issue....?

    Good Morning.

    Just joined so first question.

    Have soft mod Wii v4.3 installed HomeBrew and USB loader GX.

    Have updated all program software also DX2.

    Problem I have is on rip disc to H/Drive all works fine and plays prog, but when I tell it to return to Wii menu it does a blue screen and I have to turn off and restart console.

    With Download games there is no problem at all and everything works as should be, only happening on official DVD Discs.

    Any Sugestions please on possible solutions.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Have you by any chance read the rules? Including the part about piracy?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •