Results 1 to 4 of 4

Thread: Lego Star Wars Saga Backup Problem

  1. #1
    New Member Marth0's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    95
    Thanks
    16
    Thanked 1 Time in 1 Post

    Lego Star Wars Saga Backup Problem

    I have backed up almost all of my Wii games but when I backed up the game Lego Star Wars: The Complete Saga, my Wii just freezes every time I try to open it from a USB loader.

    All of my other backed up Wii games work fine but for some reason this is the only game that seems to giving me problems. Any solutions?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    That game plays fine from usb. Maybe you got a bad rip. Delete it and try again.

    Sent with WiiHacks app, that should explain any typos 8-p

  3. #3
    New Member Marth0's Avatar
    Join Date
    Jan 2012
    Location
    Canada
    Posts
    95
    Thanks
    16
    Thanked 1 Time in 1 Post
    This is the second time I've ripped it.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    It works for me...

    FYI I had to rip mario kart 5 times!

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •