Results 1 to 5 of 5

Thread: Only Motion Plus backups working?

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Only Motion Plus backups working?

    I recently softmodded my wii using the lego indiana jones tutorial. I burn my backups and play them on NeoGamma R9 beta 47. I watched a youtube tutorial on how to get motion plus games working. Now motion plus backups will work but none of my regular backups play anymore. Is there a specific setting I have to switch on NeoGamma to get it working?

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for being such a noob, can someone move this over to the softmod theads?

  3. #3
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    The newer rev55 has auto detect and will select the right cIOS for you. get it here:
    NeoGammaR9beta55.zip

    hopefully you have the correct cIOS..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    Heads up- as a new member, you'll get much more support here if you avoid using Youtube for anything, and only use guides referenced here. I'd recommend doing our Any Wii guide (in my signature) which gets you updated with everything. Alternatively, theres a system check thread in the newbies forum, you could post there and get input.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,207
    Thanks
    1,448
    Thanked 2,567 Times in 1,894 Posts
    Moved thread to Newbie Discussions Forum.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •