Results 1 to 3 of 3

Thread: Hard drive wont auto mount

  1. #1
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts

    Hard drive wont auto mount

    I'm having a small issue. Its not game breaking but it is annoying.

    So when I go to CFG it doesn't auto load my HDD it makes me select it. I uploaded a video of the error below. any Ideas how to fix it? Should I reformat it with the Wii?

    Usb drive error - YouTube

    I tried syncing it once and it didn't do anything except wipe my sons SD card I think.

    If this is in the wrong section can a mod move it please? Thanks.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,127
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Moved to Newbie Discussions Forum

    - On your PC navigate to the sd/usb-loader folder and edit the settings.cfg file using notepad. Find the line that says usb partition = WBFS1 and change it to usb partition = FAT1 then save it. That should fix you up

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2011
    Posts
    52
    Thanks
    9
    Thanked 4 Times in 3 Posts
    That did it! Thank you so much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •