Results 1 to 9 of 9

Thread: System files are corrupt

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    East Bay
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts

    System files are corrupt

    This happens to me 95% of the time I start my Wii. I've been loading homebrew from my HDD, so I don't really have anything on my SD card. I tried looking for how to boot the Wii into bootmii or just straight to HBC, but couldn't find anything. I have a nand backup on my HDD but it's pretty old. Is there anything I can do to salvage my gamesaves/channels or at least just get to the HBC to use WiiMC?

  2. #2
    New Member
    Join Date
    Oct 2011
    Posts
    40
    Thanks
    3
    Thanked 4 Times in 4 Posts
    if you have priiloader try this

    Hold in the reset button as your wii boots up it should load priiloader you then will have the option to
    load bootmii or the homebrew channel among other things

    as far as the system filepart I am sorry thatisbeyond me to be able to help you with

    some one here shouldbeable to help though

    Hope this helps and Best Of Luck

  3. #3
    New Member
    Join Date
    Dec 2009
    Location
    East Bay
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    That didn't work. Is there something that should be on my SD for this?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    No priiloader is installed to the Wii's nand before the SM so that if you get into sticky situations where you become bricked priiloader will load before having to load the SM. Obviously you failed to install it...


    Can you get to the SM at all?


  5. #5
    New Member
    Join Date
    Dec 2009
    Location
    East Bay
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I remember installing bootmii as boot2, and I thought I installed prioloader but it's been a couple years since I did that. I can sometimes get to the system menu, so next time I'm able to, I'll install priiloader. I was planning on making a new NAND backup but all the guides I've seen only tell you how while first hacking tge wii.

  6. #6
    New Member Clay10's Avatar
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You follow the same process as when you first did it. It doesn't change.

  7. #7
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    You would follow the any wii guide and start from the spoiler "softmods with homebrew installed"

    If you can it would be better just to run through the full guide and not skip steps after starting at the point.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. #8
    New Member
    Join Date
    Dec 2009
    Location
    East Bay
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    It's not letting me do anything now. I guess I'll just keep trying to get to the home menu, then do what Shift_Lock said.

  9. #9
    New Member
    Join Date
    Dec 2009
    Location
    East Bay
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Just an update. I put the bootmii files on my SD and the Wii loaded the system menu. I'm pretty sure it's a coincidence, but I'm going back over everything from the start and backing up my nand as I type this. If it doesn't work, I'll post again, but if everything's fine, thanks for the help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •