Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Newbie HELP! Homebrew Channel Gone

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Newbie HELP! Homebrew Channel Gone

    This is my first time on this community, basically I has my WII Softmodded over a year ago with Homebrew and Backup Loader. It has all been working great until yesterday, The System Version is saying 4.53E ans the Homebrew Channel has disapearred. I think the kids have put a new game in and updated the system. Is there any hope ???

    Thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    re-softmod with the softmod any wii guide in my sig below

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Pob thanks for the info I have followed the instructions through all the way and everything looked great, that was until I tried to put a backup game in. The game icon appears in the disc channel and you click on it but the screen then goes black and says "A system error has ocurred reset the system and refer to the manual".

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    U cannot play backup games via the disc channel unless u are hardmodded or have darkcorp installed, try playing it through the neogamma channel that should have been installed via the guide

  6. #5
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thats what i thought at first, but after your click Neogamma then start it just goes back to the main channel screen.

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Do u still have the sd card inserted in the wii?

  8. #7
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    no i took it out.

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    try with it in

  10. #9
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    nope does exectly the same.

  11. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    I think that neogamma may well be installed as a channel without the need for the sd card anyhow.

    So when u try to start neogamma did u have a game in the drive?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •