Results 1 to 2 of 2

Thread: Stumped. Can't figure out how to get USB loaders working.

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Stumped. Can't figure out how to get USB loaders working.

    I softmodded my Wii successfully with Letterbomb, and I can play emulators and Cave Story. However, I haven't been able to even -run- USB loaders. I've read tons of guides and have been at it for a few days, it's taking me forever and I think I'm downright stumped. Every time I seem to find a method that may work, the download links to the USB loader's essential files are dead and there are no mirrors.

    Can somebody help me out? I have no idea how these CIOS things work, and I've installed a couple of them (I think?) but it doesn't seem to have made a difference. Of the USB loaders that I have installed, only Neogamma will run (The rest boot me back to the Wii menu or hang) and it refuses to launch the game, counting down from 30 to 24 and then freezing.

    I've tried using WAD manager 1.7 but after I select the IOS247, it takes me to a NAND thing and when I select it as "disabled" the manager freezes up, so I can't install IOS' this way it seems.
    Last edited by tproc; 01-21-2012 at 04:57 PM.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You need to post an introduction thread in the introduce yourself section. Then you will receive a lot of useful info. Then read and read and read and read and read, ....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •