Results 1 to 5 of 5

Thread: Skylanders installed - USB now says connect HDD - all games now inaccessible

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Skylanders installed - USB now says connect HDD - all games now inaccessible

    Up front and honest - Super Green : son installed Skylanders - works great, but now when I click on WiiFlow, screen pops up to have us connect our external HDD that has all our soft mod'd games on it - no access to HDD - no games.

    What's the process to fix, to allow access to both the HDD that has all our games but still have access to play the Skylanders game w/ or w/out using the USB piece that came with the Skylanders game.

    System Environment:
    USB Loader: WiiFlow v2.2rc1
    cIOS 222 installer v4
    cIOS 222 installer v5.1 - both cIOS for uLoader
    cIOS 38r17 installer
    Priloader
    Trucha Bug Restorer
    WAD Manager
    WiiMC ... Not that you needed to know about the last two

    Please keep in mind I'm a procedudual kind of guy and green, so don't feel like any step by step process is going to be to simple - I appreciate the patience folks.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    Are you using both usb ports? HDD on the outside/bottom port and the usb dongle on the other?

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Are you using both usb ports? HDD on the outside/bottom port and the usb dongle on the other?
    Yep - that's exactly the setup - HDD connected to the right and Skylander dongle connected to the left (assuming you are looking from the front of the wii system). I'm hoping I didn't screw anything up - I read in a forum to change the IOS to 223, so I went into cIOS Installer 5.1 and selected to install the IOS 223 - I said yes, and now it's sitting on "reloading IOS 223" in green - just sitting there - how long does that take? ... Guess I should have waited for some logical feed back from folks before sinking around in unknown territory.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,240
    Thanks
    1,467
    Thanked 2,585 Times in 1,907 Posts
    You would need either a 222 version of WiiFlow or be using d2x cIOS in order to get use of both ports. Also, you should put hermes v4 [37+38] in slot 223.

    If this is too much for you to grasp, you could follow the Softmod ANY Wii guide which will install all necessary cIOS in order to get this to work.

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you ever get this resolved? I have the same problem and I am ready to tackle this, but really GREEN.
    Step by step would be very helpful.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •