Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nand backup problem

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Nand backup problem

    Hi to all, This is my first post on this forum I am trying to make a nand backup of my wii.I have followed the tutorial for softmodding any wii but when I got to the backup my screen went black and the wii console started flashing but I can't see anything if it is backing up or not is this normal? Can someone please help me.Thanks in advance for any advice given.

  2. #2
    New Member 2Hack's Avatar
    Join Date
    Jan 2012
    Posts
    231
    Thanks
    29
    Thanked 9 Times in 9 Posts
    Do you have bootmii on your SD card, and did you install it as an IOS?

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No I don't have bootmii on the sd card as I formatted it prior to trying to do the backup.Should I have left the MMM-58-61_hackmii_0.8_BB2 files on the sd card to try and do the backup again? As far as I know I installed it as IOS.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    You weren't supposed to format prior to making the backup. Run the hackmii installer again and select the "prepare an sd card" option. After doing that, press the home button from within the HBC, select bootmii, and make your nand backup.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So do I need to install everything again and leave the card in the wii as it is? Sorry for being a bit thick but getting to this stage has taken me over a year debating wether to do it or not.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    No you do not need to reinstall everything. I'm assuming you mean you completed the entire softmod without making your backup?

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No,only up to the point where it says do nand backup.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    As stated before, just rerun the hackmii installer and "prepare an sd card". Thats it, no need to reinstall anything. After that launch bootmii and make your backup.

  9. #9
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK thanks will try it out as soon as kids get off the wii. Will keep you posted if thats allright.

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi cjizzle, performed nand backup following your advice,backed up no problem.But got a bit confused on the 3rd and final step. I extracted the mentioned file to sd, checksums all ok.Do I leave the sd card in the slot and load hdd?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •