Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Forwarders Not Working

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,127
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Quote Originally Posted by Scooter3176 View Post
    I assume that doing the ANY guide will correct the install of anything that is installed on the wrong IOS and also will update me to the most recent version for all cIOSs, correct?
    Yes it will update everything. Start from the section "softmods with homebrew channel installed". It will also give you the latest version of GX as well as a few other loaders to mess with.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #12
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Yes it will update everything. Start from the section "softmods with homebrew channel installed". It will also give you the latest version of GX as well as a few other loaders to mess with.
    Okay. I'm gonna try to recreate a forwarder first and I'll also try your directions in your sig about moving HBC to IOS58 and see if that helps. If not, I'll do the ANY guide. I'll keep ya posted on the outcome.

    Appreciate the help.

    - Scooter
    Today's problems don't worry me,
    I haven't solved yesterday's yet.

  4. #13
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,388 Times in 1,030 Posts
    Blog Entries
    2
    If you are already trying to run the newest version of GX with the cIOS you currently have you are going to come across a lot of issues.. your better off just following the guide.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #14
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Success!

    I went through the ANY Guide and everything went fine. I even upgraded to the newest version of USBLoaderGX. However, I still could not use my old forwarders for my games. I got the same errors as before. I pulled my USB drive over to my PC and used Crap v3.3 to create new channels for all of my games. I then installed them back onto the drive and woila, they load without issue now. I did need to make sure when I installed them that I used IOS 236. Does that sound correct? I think my issue was that I am pretty certain that I had installed all those channels before on IOS 250.

    One more question, I tried to use MMM to install the WADs for the channels as I figured I could use the Install All WADs option to make it easy on me. However, when I load up MMM, it does not seem to see my USB drive. Is there something I need to do to use MMM with my USB drive? (And yes, I am selecting to use the USB device in the app.)

    Thanks again for all your help!

    - Scooter
    Today's problems don't worry me,
    I haven't solved yesterday's yet.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •