Results 1 to 2 of 2

Thread: error ret 1017 wad manager

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Unhappy error ret 1017 wad manager

    Ok so i wanted black wii menu on 4.3u on old wii i used this wad to install black wii menu fine and it worked fine on this one then it bricked my wii i was like ok its cool i loaded priiloader when to homebrew channel went to wad manager and tried to unistall the wad i got error ret 1017 i can install and uninstall all other wads fine but this one wad i cant unistall if i cant unistall it i wont be able to get too my wii menu again because i got a error and priiloader popped up and said couldnt load system menu and thats when i opened up wad manager in hiomebrew channel using priiloader wich i explained above.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    You should follow the softmod any wii guide. Start from the spoiler softmods with homebrew installed. And make sure to do the optional 4.1 system menu install. You will be unbricked and have the latest and greatest softmod.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •