Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Error 001: Unauthorized Device detected problem

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    28
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Error 001: Unauthorized Device detected problem

    Before it sounds like i did not perform a search let me start by saying, I looked up the error code on the error index forum and followed the suggestion to update to the latest ios249 by following the link and everything. I am still getting the same error message when i am trying to play some of my games. are there any other suggestions?

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Do you have a modchip? if so is the firmware up to date?

    If no modchip do you have the latest D2x v7 final installed? the guide links to a D2x v6

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    28
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Do you have a modchip? if so is the firmware up to date?

    If no modchip do you have the latest D2x v7 final installed? the guide links to a D2x v6
    No mod chip, softmodded with mauifrog guide, tried both v7 and v6 and still get same error.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    What loader? and what base is the cIOS you are using for the loader??

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Dec 2010
    Posts
    28
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I've been using cfg usb loader, but I don't understand what you mean by what base?

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Is it the latest revision of cfg?


    Every cIOS runs from a Base IOS it would look like this:

    cIOS 250 [56] = cIOS runs on a base IOS 56

    Some bases are more compatible than others.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    28
    Thanks
    9
    Thanked 0 Times in 0 Posts
    when i load cfg usb loader it says:
    v70
    248

    i'm still not too sure about figuring out the base so i attached my system check, does that help?

    syscheck


  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Set up CFG to run from 249

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #9
    New Member
    Join Date
    Dec 2010
    Posts
    28
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Ok I now have
    Cfg v70
    249

    I set the game to run on 249

    I still get the same message. Any other suggestions?

  10. #10
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    You could follow the any wii guide in my sig. it could possibly be the darkcorp IOS that are interfering.. the Any Wii guide should remove "most" of those. I believe that will fix it for you.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •