Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: wii flow resetting

  1. #11
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by G4Oblivion View Post
    From what I can tell from that syscheck, it looks like you still have cIOS 249 with a base of 38, which is not recommended for Wiiflow.
    The latest version of WiiFlow picks the best cIOS to play the game for you. And the softmod any wii guide installs base 38 into slot 249.

    And how the hell did you get that from that syscheck? There is no base info.

  2. #12
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by playerkp420 View Post
    The latest version of WiiFlow picks the best cIOS to play the game for you. And the softmod any wii guide installs base 38 into slot 249.

    And how the hell did you get that from that syscheck? There is no base info.
    Here are my cIOS 249[56] and 246[38]:
    IOS246[38] (rev 65535, Info: d2x-v8beta(r41)): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 65535, Info: d2x-v8beta(r41)): Trucha Bug, NAND Access, USB 2.0

    Here are his cIOS 249[?] and 246[?]:
    IOS246 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21007): Trucha Bug, ES Identify, NAND Access

    From what I've seen, a d2x cIOS with a base of 38 is patched with Trucha Bug, ES Identify, NAND Access, while 56 is patched with Trucha Bug, NAND Access, USB 2.0.
    This is why I said "it looks like you still have cIOS 249 with a base of 38".

    The latest version of WiiFlow picks the best cIOS to play the game for you.
    That's extremely vague. How does it detect the cIOS? Does it even detect the bases or does it just assume you use the bases they post on on their wiki page if the cIOS is detected?

    e.g: Wiiflow sees that cIOS 249 is installed. Does it detect the base or does it assume it's 56?
    Last edited by G4Oblivion; 01-17-2012 at 06:48 PM. Reason: Typo. Getting sleepy

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  3. #13
    New Member
    Join Date
    Jan 2011
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    anyway guys, if i can interupt. i did what g4oblilvion said and now when i go to open it, it says "WBFS_Open failed : -1". any ideas?

  4. #14
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    I did a quick google search and it looks like it's probably a cIOS issue.
    Please post a syscheck using the latest syscheck (2.1.0b15), you can find it here along with a guide:
    http://www.wiihacks.com/other-faq-gu...tem-check.html

    I need to get some sleep, but hopefully someone can help you.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  5. #15
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by snwbrd1988 View Post
    anyway guys, if i can interupt. i did what g4oblilvion said and now when i go to open it, it says "WBFS_Open failed : -1". any ideas?
    If you followed the softmod any wii guide, do not go messing with your cIOS. You have everything the way it should be. What base in what slot is just preference.

    Now for your error when you open wiiflow. How is your drive setup, what format are you using? Did you follow the recommended usb setup fat32 loading guide? If not there is a link in the spoiler below. Also make sure you have the drive plugged into port 0, the port closest the the edge of the wii.

  6. #16
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    @snwbrd1988
    Again, please post a syscheck so we can confirm it's not any type of IOS issue.
    This will likely narrow it down to an application issue or a HDD issue. If you're using a clean install of Wiiflow r416+, it's likely something to do with the HDD.

    Playerkp420 is familier with this error, so he probably knows the easiest way to fix it.
    Last edited by G4Oblivion; 01-17-2012 at 08:32 PM. Reason: Remove /offtopic. PM went through.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  7. #17
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by G4Oblivion View Post
    That's extremely vague. How does it detect the cIOS? Does it even detect the bases or does it just assume you use the bases they post on on their wiki page if the cIOS is detected?

    e.g: Wiiflow sees that cIOS 249 is installed. Does it detect the base or does it assume it's 56?
    Look here where it says "Auto IOS detection, when starting a game, Wiiflow will use the cIOS with a base that corresponds with the game's IOS if available".
    http://www.wiihacks.com/software-bac...flow-r417.html



  8. #18
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    @bmarlo
    Thank you very much! I don't know how I could have forgotten that, I know I've read that post before.
    That's been bugging me for awhile, not knowing how that worked since the updated "Softmod ANY Wii" guide came out.
    EDIT: I see it's on the wiki. I'm not sure how I forgot the "Wiiflow will use the cIOS with a base that corresponds with the game's IOS if available" part. All I remebered was the "Auto IOS detection, when starting a game" part.
    Last edited by G4Oblivion; 01-17-2012 at 08:53 PM. Reason: Proper wordingto prevent confusion. 'night

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  9. #19
    New Member
    Join Date
    Jan 2011
    Posts
    35
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i have my HDD set to fat32. i kno it works bc usbloader was working just fine. and i had a thought today. do you need to have the wiiflow folder and setting on the usb and sd? i only placed it on my sd. and i dont understand "how my drive is set up. i have an apps folder with working apps. and i wbfs folder with all my wbfs files in it. now i have an older wii wtih 4.2U and usbloader gx and that works flawlessly. like i said i followed everyones guide step by step. i just have that issue with wiiflow saying wbfs_open failed -1.

  10. #20
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Where ever you normally keep your apps, put the wiiflow folder with the boot.dol in it. Then on the root of the hdd put the wiiflow folder with the covers and stuff in it. Delete the .config file from both folders.

    Now open wiiflow from hbc or the forwarder on the system menu if u have one. And everything should work.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •