Results 1 to 7 of 7

Thread: Fine for 2 years, now lockups on about 20% of my games. Syscheck please.

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fine for 2 years, now lockups on about 20% of my games. Syscheck please.

    I am having lockups on several games that were absolutely fine for nearly 2 years. After beginning to have troubles I updated the soft mod on my wii, but it did not help. Would anyone take a look at my syscheck and let me know if they see any problems? I am running USB Loader GX with a 320GB TOSHIBA HDDR320E04XW. I have tried the other loaders and they are locking on the same games.

    Spoiler

    Last edited by arcangelo2001; 01-15-2012 at 03:29 AM.

  2. #2
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    What format is your HDD? If you say WBFS then this could be your issue

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,520 Times in 1,861 Posts
    Sounds to me like some of your games have become corrupt. Have you tried re-ripping any of them?

  4. #4
    New Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The HD is fat32. I believe the game Scooby Doo First Frights caused this issue as the other games first became corrupted after adding it to the HD.

    Is there anything obviously wrong in the syscheck?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,816
    Thanks
    882
    Thanked 2,082 Times in 1,478 Posts
    Blog Entries
    13
    No, syscheck looks good, could be your hd is becoming corrupt

  6. #6
    New Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the suggestions. Reinstalling the games has not helped. Will have to get another HD and give it a try.

  7. #7
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    I see that the syscheck could not find the date of your drive. Could just be an error on syscheck part, but do discs work in your Wii? I was thinking your drive could be dying, maybe.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •