Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: (HELP) Making a usb to be used with both wbfs games and install usb loader

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    (HELP) Making a usb to be used with both wbfs games and install usb loader

    hi guyz i have a question about this formater wbfs2fat program to make the wbfs a fat32 and keep the games still, first of all im new in wii hack and been reading some tutorials to put a cfg loader to my usb but my problem is i dont have an sd card to install that seperately, im thinkin if i use this for example, firstly i will format my usb drive to a wbfs then ill put some games on it then, ill format it and put a cfg loader after i format my wbfs drive to fat32, my question is can i do that? install some games onto my sub and then after that install the loader with the same usb and the games will be seen by the cfg loader, thanks in advance.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    I have no idea what u r on about, format your drive to fat32 to use for all games and homebrew related stuff, wbfs format is old

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now thats interesting...

    Ive just soft modded my Wii (noob also)

    I was on 4.3e, and after many attempts using various guides, appear to be on 4.2 and softmodded

    I got waveflow installed (how i dont know lol) again dont know exactly how, as there are many differnt ways wads, ios's and nands lol


    In the guide i used, it said i could install waveflow as a channel, which i duly did, but as soon as i take the SD card out, it wont run, so i guess its not right... too many wads in the folder, so may have loaded the wrong one..


    Anyway... in the guide, it said the drive should be WBFS, so as i wanted to run HB stuff as well, i split the drive and have 750GB as WBFS & 200GB as Fat32...

    If i go down this route, will my HB stuff run OK (i like some of the emulated stuff) iso's etc

    So i guess, all i do is wipe the drive, make the whole partition primary and active?

    This is the confusing bit, how do i get the wii / HB to look on the USB as opposed to the SD card?

    even using waveflow, it looks to the SD card to store the cover data, not the HDD ( is that correct?)


    or have i totally got it messed up


    mart

    Mart
    Last edited by mart360; 01-15-2012 at 03:34 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,828
    Thanks
    893
    Thanked 2,101 Times in 1,484 Posts
    Blog Entries
    13
    you press button 1 on the wiimote when in the hbc and then select usb. Have a look at the fat32 guide and i would also look at the softmod any wii guide if i were u as u obviously didn't follow the best one.

  5. #5
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Mart360. Not sure which guide you followed, But Pob3008 has pointed you to the wiihacks guide, This will give you everything you need. Then follow the FAT32 guide, Don't get mixed up between WBFS formatted drive and the file type .wbfs even when you format to FAT32 you still use smaller wbfs files for your games.
    And yes you can store other Data on the drive.

  6. #6
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thats the guide i followed...
    It did work, im just not sure where i went wrong

    I think its the Wiiflow bit ive messed up lol...i want it to boot from a channnel which required a wad install instead of a loader and a dol ?? there were about 10 wads in the directory of which i think only 1 was a valid wad..so i used that.

    everything works, apart from i have to leave the SD card in...

    Also Priiloader, says to test if its resident, hold the reset button when you power on...

    it stayed resident until i installed hackmii, then hackmi seems to be the only one that works, Priiloader will only run from the SDcard...

    and even when i set it to not update from nintendo, as soon as i connect to the network, it states an update is ready to install....( or will it block it)

    i'm guessing ive just made a simple mistake in the setup,

    it gets confusing where you have to jump to another thread, then that goes onto other threads which gets confusing

    At the moment

    Wiiflow works - only with SD card in

    Priiloader - only runs from SD card
    Hackmii - only runs from SD card

    All the other channels that were installed under hombrew in the guide, i deleted.... kids have habits of launching stuff and pressing buttons
    Last edited by Pob3008; 01-15-2012 at 02:32 AM.

  7. #7
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Drive now converted to Fat32

    Just got to resolve the SD card path issue for the other stuff

    I'm guessing if i move the wiiflow SD card data pics etc to the HD, i would need to edit either the config or the ini file to point in the right direction


    Mart

  8. #8
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    If you followed the guide, then you have USBLoader(s) wad forwarder installed (black and grey with a hard drive and disc).

    You should also have a text file spelling out where you can put your usb loader and what order it checks.

    USBLoader(s)-ahbprot58-SD-USB-v11b-IDCL-Forwarder Paths.txt


  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just solved my problem guyz, whooo im right im still a noob with this wii hacks,, i just formated my usb using windows in fat32
    and skip the wbfs format, thenn i installed games and then install the cfg loader also, problem solved, thankyou guyz for the
    replys.

  10. #10
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure what i got tbh, according to the wiiflow guide, i could go for either a channel or a forwarder...

    The channel said a wad had to be installed...but it appeared the wad they specified didnt work, (0 bytes) so i tried the next wad with a value attached.

    I have a channel (i guess, how do i tell the differance) but it looks for the SD card, so it may be a forwarder, (again how do i tell)

    Mart

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •