Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: usb loader not finding MY usb drive

  1. #11
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    btw which usb loader are you using

  2. #12
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Also include the version (and if you're not using the latest, try that). Some other things that will probably lead to a faster solution:

    - Identify what guide was followed for your mod and when.
    - Post a syscheck using the latest version of syscheckgx
    - check your USB device against the compatibility list and share your findings

  3. #13
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this time it took a while to mount the usb to slot 1 but still can not see it do u think i forgot to install something for some reason every time i try to load boot mii my screen goes black and drive flashes and thats all?

  4. #14
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by Pchefin View Post
    this time it took a while to mount the usb to slot 1 but still can not see it do u think i forgot to install something for some reason every time i try to load boot mii my screen goes black and drive flashes and thats all?
    how bout you read the replies that the people who are trying to help you are saying buddy. not trying to be an ass, but come on.

  5. #15
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ran a system check here it is

    Spoiler



    as for the guide that i followed i do not remember unless your talking about banner bomb for HB.

    Where is a usb compatibility list?

    Quote Originally Posted by Shano56 View Post
    how bout you read the replies that the people who are trying to help you are saying buddy. not trying to be an ass, but come on.
    i posted this b4 my pc refreshed so i did not see them and i apologize for making an ass out of my self
    Last edited by cjizzle; 01-13-2012 at 03:33 PM. Reason: please don't double post...use the edit button

  6. #16
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    I'm not an expert on syschecks, but to me it look pretty obvious. Your key low IOSes are unpatched and the high ones are stubbed. I'm sure someone else could give a better explanation of what happened (sys update, extremely bad/old mod?). What i can say is that you really REALLY should follow the softmod any wii guide to get yourself safely up to date.

    USB Compatibility list is in the recommended guides section of this site, same as softmod any wii guide that you should follow.

    Also FYI, mods aren't a fan of double posting, in the future, edit your previous one or you will get yelled at. (you may still for this one)

  7. #17
    New Member
    Join Date
    Nov 2008
    Posts
    109
    Thanks
    4
    Thanked 15 Times in 15 Posts
    Your wii only has one cIOS (read line IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, NAND Access, USB 2.0)

    It is recommended that you have cIOS in 222, 223, 224, 249, and 250), follow a guide on this forum or google search mod mii.

    *hopes i don't get shot down by wiihacks staff for mentioning modmii *

    Quote Originally Posted by maikhorma View Post
    I'm not an expert on syschecks, but to me it look pretty obvious. Your key low IOSes are unpatched and the high ones are stubbed. I'm sure someone else could give a better explanation of what happened (sys update, extremely bad/old mod?). What i can say is that you really REALLY should follow the softmod any wii guide to get yourself safely up to date.

    USB Compatibility list is in the recommended guides section of this site, same as softmod any wii guide that you should follow.

    Also FYI, mods aren't a fan of double posting, in the future, edit your previous one or you will get yelled at. (you may still for this one)
    Lower IOSes don't need patches for usb loading. fyi
    Last edited by Shano56; 01-13-2012 at 03:24 PM.

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,166
    Thanks
    1,436
    Thanked 2,538 Times in 1,875 Posts
    Maikhorma is correct in that it looks like you did a system update, and that you should follow the ANY Wii guide (link is in my sig). It will fix your cIOS and also install priiloader which will prevent accidental updates in the future.

  9. #19
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    are you talking about your d2x cIOS install guide

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,166
    Thanks
    1,436
    Thanked 2,538 Times in 1,875 Posts
    Well, that would work for installing just the cIOS, but you should get some protection from updates as well. Use the link directly to the left, Guide: Softmod ANY Wii. You can start on chapter 2, as you already have the HBC and it is already running on the correct IOS.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •