Results 1 to 7 of 7

Thread: Twillight Princess - Wiimote Delay?

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    50
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Twillight Princess - Wiimote Delay?

    Does this game have this problem?
    I would understand if it had, as it was ported and mirrored etc, not really optimized.
    But is there anyone else experiencing some really bad Delay, atleast if you compare to other games (or Menu at start).

    Thanks!

  2. #2
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    Hmmm Ive been playing TP quite a bit lately but I havent noticed anything as such =/ Works fine on mu Cfg usb loader v.65 running on cios248

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    50
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hmm, you know in the menu , where you chose save file.
    If you move, Right to Left, isnīt it, a bit delayed?
    I mean, if you point from Right to Left, the Pointer in the games goes to Left Point a bit later, like 100ms or something.
    I mean, of course there is some delay, but itīs much more than other games.
    Can you please compare it against the System Menu?

    I have launched with USB loader, and Wiiflow.

  4. #4
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    Sorry can't say I have noticed it but then again I tend not to pick on things as such unless its a really significant delay-I will however pay closer attention next time I play when I come home from work and I'll let you know

  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    50
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Please do
    Check the smooth compared to the reaction in the system menu, there is a big difference for me, itīs not so i canīt play, but itīs not as accurate as it could be

  6. #6
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    Sorry for the late reply its been a busy couple of days for me-Well the only "delay" I could really see is the marker leaving some sort of trail when moving it around the game menus in TP but once again nothing major. It could be more of a visual trick rather than an actual performance issue

  7. #7
    New Member
    Join Date
    Jan 2012
    Posts
    50
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Yeah i know the, "trail" effect, but isnīt it a bit slower then other games and the system menu?
    If not, then i think either a must be imagining it, but donīt think so, or something is wrong, which i donīt think either;S
    seems weird anyhow, if anyone know about this, please spread some light here!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •