Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: WBFS Drvie not recognized after adding and deleting games

  1. #11
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No update available for USB Loader GX, I have the latest version installed.
    I am out of ideas...

  2. #12
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts


    It seems pretty hopeless now, but I would just keep formatting the drive as wbfs through wbfs manager and trying again.

    I know you did this, but there's nothing else I can really recommend trying.

    Sorry!

  3. #13
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    You can try easeus partition manager (free tool) to partition as fat32. Some USB keys that i have let me specifically set it as primary, then set it active. Both are pretty important for working with the Wii. Using windows to format doesn't really give you that control.

  4. #14
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks maikhorma.

    I have been trying different formats all night.
    I have RMPrepUSB and MiniTool Partition Wizard.
    I analyzed the format on the USB stick I have that works and
    tried to mimic it on the lexar.
    FAT32, type:0xB, First LBA Sector: 32
    I tried that format with a wbfs folder
    and then tried formatting WBFS format over the top of it (like the stick that works).
    Nothing worked.
    I tried a bunch of other formats too.

    I don't really know what you mean by setting it as primary and then active.
    If you could write me a short tutorial on how to use easeus in the manner you
    spoke about I would be very grateful.
    I would like to try it.

    I thought for sure if I matched the format of the working stick that it would work.
    What a let down.

    Thanks again everyone!
    B

  5. #15
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Quote Originally Posted by bkg73123 View Post
    I don't really know what you mean by setting it as primary and then active.
    If you could write me a short tutorial on how to use easeus in the manner you
    spoke about I would be very grateful.

    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/96770-guide-fat32.html


    Chapter 1 shows how to format as primary and set active. That said some of my usb keys allow me to do it, others don't, so I'm not sure yours will (fwiw, my larger ones -8gb+- seem to be the ones that allow it).

    I do agree that it's odd it works on your windows pc, but won't be picked up at all by your Wii. At the same time it seems like you've tried many options that should have worked by now. A couple of more straws if you feel like keep trying:
    - Unless I've missed it, sounds like you've only been using usb loader gx. Try CFG Loader or Wiiflow and see if those detect it or maybe give more descriptive errors?
    - Post a syscheck. I don't remember seeing too much detail about the status of your softmod, maybe there is something out of date that may be contributing to your issue.

  6. #16
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you.

    I will try formatting per those instructions.

    True. I have only been using USB Loader GX.
    Can all of these loaders you mentioned exist peacefully installed at the same time?

    I have been meaning to run a syscheck and post it.
    That's a good idea I will do that.

    Thanks!
    B

  7. #17
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    Quote Originally Posted by bkg73123 View Post
    Thank you.
    Can all of these loaders you mentioned exist peacefully installed at the same time?
    As far as I know yes, they can be installed on the sd card in their own directories. I use CFG Loader, and have thrown USB Loader Gx on there just for testing purposes. Never ran Wiiflow, but I expect it to work just as well.

  8. #18
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Yes, Wiiflow works as well. I use USB loader GX but when I once had issues (which were solved) I put Wiiflow onto my SD card as well. It can come in handy as a backup someday.

    As for partitioning, I'm not to keen on recommending that sort of stuff as it makes things more complicated.

    But since nothing else is working, I guess you could give it a go.

  9. #19
    New Member
    Join Date
    Dec 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Posted my SysCheck here:
    http://www.wiihacks.com/wiihacks-new...tml#post632725

    Post #1273

    Thanks,
    B

  10. #20
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    +5 to G4Oblivion's advice to run through the SoftmodAnyWii guide. Yea it's odd that it worked before, getting up to date may not solve your problem, but it is still a good thing to do anyway. The result will be a protected and backed up wii with the highest compatibility to games and usb devices.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •