Results 1 to 3 of 3

Thread: Gecko Help!

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gecko Help!

    Ok, I've been really stupid and downgraded my IOS. I'm currently using IOS 35, I'm on 4.3U, and everytime I try to launch SSBB through Gecko, it says, "This game requires IOS 36. Install IOS36-64-v1042.wad.out.wad?" What should I do? Is it safe to upgrade IOS'es? I really would appreciate some help on this matter.
    Last edited by yukmuk; 01-08-2012 at 02:33 PM.

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I try to install it, I get Error: Return Value 4, and it forces me to restart.

  3. #3
    New Member
    Join Date
    Jan 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If you run dop-mii and add all the patches to IOS 36 it should work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •