Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Help with a few things..please..

  1. #1
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts

    Unhappy Help with a few things..please..

    1st Id like to say I have sucessfully installed Homebrew and Bootmii using muifrogs guide.

    But heres the deal..

    I transferred the key.bin, nand.bin and bootmii files to PC then deleted from card.
    I installed app pack on my original SD and got usb loader, et cetra loaded.

    Now guess what happened of all things??
    I got a infection in the PC and it started attacking my RAM and HDD..
    So I made the mistake of choosing a restore point...and GUESS WHAT?...
    The WII Backup folder on the PC is GONE!

    So my real question is...am I F.U.B.A.R?

    Or can I open homebrew select bootmii and do another nand backup?

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Just do another backup.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    sweet. Thanks. I just didnt want to activate it and have it lock up..so I checked in 1st. Thanks MasterMind.

  5. #4
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    ok Ive done some searching HERE and on Google..and cannot find the exact steps to take..
    So
    Ill explain:
    4.3u wii, I used Letterbomb with specific MAC address to get HBC installed..then ran bootmii.
    But now I go to HBC select bootmii and I think its trying to read the SD card because the screen goes black and the disk tray flashes?
    Is this because the card is empty? I thought it installed bootmii as an IoS file?
    I thought I was able to access bootmii on HBC without the SD card?

    Do I need to install the HBC using the custom letterbomb again?
    There are solutions..but they are for older Wii's..Im lost..
    Last edited by Mirthless79; 01-07-2012 at 11:54 AM.

  6. #5
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    You need to have the bootmii folder on the root of your SD card to launch BootMii. But since you probably lost that when you restored your computer, you'll need to re-install BM. Download the HackMii Installer and run it just like a normal app through the HBC.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  7. #6
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    Any special way ta get to it?

  8. #7
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Get to what?
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  9. #8
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    Im sorry.
    I need to do a nand back up and put it somewhere safe as a just in case..
    I have done the "soft-mod-any-Wii" guide and everythings ok except I reformatted the SD card for the AppPack and now I dont have anything on the SD.
    (my backup save was erased when I restored my computer to an earlier date to get rid of a virus)

    When I boot up HBC and press home button I choose bootmii and nothing happens..
    I used letterbomb and followed the guide..

    1.I guess what I am asking is what files do I need to put back on my SD card to run boot mii from HBC

  10. #9
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Just install BootMii again like I said earlier. That will put the correct files on your SD card.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  11. 1 User Says Thank You dniMretsaM For This Useful Post


  12. #10
    New Member Mirthless79's Avatar
    Join Date
    Aug 2011
    Posts
    51
    Thanks
    39
    Thanked 0 Times in 0 Posts
    I figured it out.
    Last edited by Mirthless79; 01-07-2012 at 04:32 PM. Reason: I figured it out..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •