Results 1 to 3 of 3

Thread: updated softmod does not read some original discs

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    updated softmod does not read some original discs

    My wii has been hard and soft modded and recently updated the softmod. My friends recently rented a few games to play, and one of the two games was not read via the latest neo gamma R9 Beta 54 (disc channel indicates a system updated was required). These were older games in 2010. Metroid, the other M read fine via neo gamma, however the bachelor game was not. Neo gamma gave an error of the disc is too new and dvd-r message when my wii can read backup discs. I can read all my other original disc games, mario galaxy, wii fit, mario & sonic, etc.

    I've tried reinstalling the cios and etc. but receive the same error for that particular game. I tried a different version of neo gamma and did not work. Is there any other way or app that will run the original disc?

    Thanks.

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Post a sysCheck please. Also, if you have Priiloader installed (which you should), make sure you have the "block disk updates" hack enabled.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. 1 User Says Thank You dniMretsaM For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    actually updating priiloader (somehow prilloader wasn't installing properly the first time when I updated) enabling "disable updates" etc. made it work. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •