Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Backing up games to Hard Drive via Usbloader gx 2.3

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Backing up games to Hard Drive via Usbloader gx 2.3

    Hi,

    I am quite new to this whole wiihack process but starting to understand it a bit more after reading some posts on here. If someone could help on the below I would appreciate it.

    Iím not sure what I am doing wrong; I recently brought the new black wii on 4.3e. I had followed a different guide to what was on here and it seemed to work fine I was able to have my all backed up games on my hard drive and was able to install ok.
    Until I was trying to play certain games it wouldn't load them properly, after speaking to a friend who had also hacked his wii he told me about this website.
    He had followed the Softmod any Wii guide from here and said he hadnít got any issues at all so I also followed this guide last night.

    So far I havenít experienced any issues with playing games but when im trying to backup games Guitar Hero Three to my hard drive it gets to 100% and seems to freeze...thinking this was just a problem with the disc I tried Mario Kart it got to 100% and it did the same. When it got to this point I ejected the disc and the game was installed with no problems, after doing this I tried Guitar Hero again and ejected the disc like I did on Mario Kart and the screen stayed the same and didn't come up saying game installed.

    Before I changed the ios's last night im sure I didnít have to eject the disc to complete the install. Is anyone else getting the same problem or do you think it is just this specific game that won't install correctly or am I doing something wrong.
    Any answers would be greatly appreciated as this is very annoying thinking that it will install after waiting 20 minutes for the data to transfer and it fails.

    Thanks

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Is the disc scratched at all? Also post a system check so I can better assist you.

  3. #3
    New Member
    Join Date
    Dec 2011
    Location
    Detroit, MI
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi! im fairly new as well. I had this exact problem last night coping lego batman to my hdd. It would get to 80% the first time and freeze, so i quit, turned off the wii.
    Came back to it before bed. I had my hdd plugged into the right usb port, switched it to te left. Copied faster, and didnt have any freezing, except for about 2 mins at 100%, then it finished.
    Our game has some scratches, so im not sure if thats an issue. Also read last night on here that the hdd needs to be plugged into the left (or bottom if wii is lying down) port.
    Not sure if that helps. Like i said, im still kind of new at this. But its what worked for me

  4. #4
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah drive is in the right usb slot and is working as i have backed up games on there before, it only happend on this once disc and have been able to install other discs to the drive. As far as i am aware there is no straches on the disc as i am very careful with them and they go straight back in the case once used. It gets all the way to 100% as mentioned then freezes so im not sure if is a problem with the loader i have or the wether i have to eject the disc to complete the install.
    if anyone else can confirm they have to do this would be a great help...or let me know if anyone is also getting the same error when trying to install GH3.
    I will try again when i get home to see if it will install and try installing other games that i have.
    Thanks

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    After you install the game and it is to 100%. Is the game showing with your other games?

  6. #6
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Because it freezes i have to reset the console go back into the Usbloader and the game does show but it says 0.00GB from what i remember if i try and uninstall the game it wont allow me. Im wondering if i connect the drive to my pc try and delete the .wbfs and start again and see if i can install it after that.
    Any other ideas of what i could do?

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi and thanks for great site.
    ive got softmod wii just installed usb loader gx but found some of the games downt load it reverts back to usb loader anyone else have this issue or can you help plz

  8. #8
    New Member
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bouncer22 I dont mean to be rude but what relevance has this to my thread?
    Im guessing no one else is getting this problem then, i'm really confused why this is doing it so far i have been able to install three out of 6 games. The ones that i have installed work ok and can be played but the ones that failed...show 0.00GB of data when looking on the drive they are showing as a temp .wbfs file.

  9. #9
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Hey Bouncer22. you need to look here:
    http://www.wiihacks.com/other-faq-gu...solutions.html
    you should not really hijack other peoples threads.


    Hey latwm1. Have you tried looking at your drive on a PC? What format are you using ? Which PC Game manager program are you using. As there may be other ways of loading your game on to your HDD. Post a system check.
    Are you aware you can actually run two loaders on your console. I use CFG v70 & GX 2.3 FAT32.It just gives another angle on ripping your discs to HDD
    Last edited by Jax; 06-07-2012 at 09:02 AM. Reason: Merged Post.

  10. #10
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    I thought id help you out dude,

    Heres lathwm1's SysCheck that we captured a couple of days ago (as we re-soft-modded his wii following the guide from here)

    Cheers,
    Will

    Spoiler


  11. 1 User Says Thank You WillUK2010 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •