Results 1 to 9 of 9

Thread: Letterbomb not found

  1. #1
    New Member mm8844's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    4
    Thanked 4 Times in 1 Post

    Letterbomb not found

    Hey all,
    I am absolutely brand new to softmodding. And I must admit, it does seem somewhat difficult.
    I just purchased a Black Wii. 4.3u. I tried the ModMii installation guide to the letter & for the life of me cannot find the lettterbomb in my messages.
    And I did a search backward of an enitre year.
    The guide itself seems simple enough. And for that reason, my frustration level is very high.
    I've been going through trouble shooting Q&A, watching videos, etc. & I still have the same answers;
    Did that. Done it. Yup. Yes sir. Sure. Yup.
    Tough one here.
    Any tips?
    Thanks.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Make sure the date and time is correct on your Wii. Also make sure u got your mac address correct when u made the bomb.

  3. #3
    New Member mm8844's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    4
    Thanked 4 Times in 1 Post
    I read help from another post suggesting the same fix (correct date & time). And I downloaded the lettterbomb several times, double checking the mac address.
    I'm going to go through all the steps again & will be back with the results.
    Thanks, by the way.

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    What kind of SD card are u using? 1gb - 2gb SD (not sdhc) sandisc should work. Format to fat32 with the quick box UNCHECKED. Then try again.

    If that doesn't work I had a couple that gave me trouble and I had to format the Wii from settings. Then it worked. But I would try a different SD card before going that route.

  5. #5
    New Member mm8844's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    4
    Thanked 4 Times in 1 Post
    I found the letter bomb. Then, something happened (I forget), but I had to format again & reinstall. Found bomb again & continued to install.
    Got to the Wad loader & it seemed a little quick for my blood, but I pushed forward. Got to the Priiloader, system froze, restarted, but didn't get the follow up menu -to load progs. Tried to get there through the HBC, but made it all the way to apps>> but no Priiloader.
    Something went wrong. It's late. I'll pick this up again tomorrow. I'm thinking I'll have better results. I formatted the Wii again for a fresh start tomorrow.
    Guess I'll view your reply at that time. Do I seem to be working my way there? Also, am I risking damage in anyway by these futile attempts at the installation and formatting?
    Thanks a bunch.
    Last edited by mm8844; 01-04-2012 at 09:43 PM.

  6. #6
    New Member
    Join Date
    Dec 2011
    Posts
    116
    Thanks
    4
    Thanked 16 Times in 15 Posts
    You should be following the "Softmod Any Wii" guide in the recommended guides section of this forum. That is your safest route. I'm not an expert but i would advice to avoid formatting, that might risk bricking your wii if you have a half softmodded setup.

    Not sure what you mean by "Got to Priiloader" did you get to tell it to install? You can tell if it's installed if you hold the restartbutton in, it should boot to the priiloader menu.

    If you have the homebrew chanel there, you can start the Softmod Any Wii guide from the homebrew chanel spoiler. If you follow all the steps you should have a safely softmodded wii that is up to date.

  7. #7
    New Member mm8844's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    4
    Thanked 4 Times in 1 Post
    @maikhorma
    Thanks for the tips and advice. I think I'm going to stop trying for a while & continue to do some further research. This is all very new to me,
    & until I feel more comfortable with it, I'm gonna lay low.
    If things would of went right early on, I would of just went with the flow, but now I find myself interested in learning the language.
    As for the Wii itself, it seems fine so I'll quit that end for now while I'm ahead.
    @playerkp420
    Thank you for your patients and your help.
    Looks like I have alot of reading & searching to do. Guess I'll just have to find time.
    Peace.

  8. #8
    New Member mm8844's Avatar
    Join Date
    Jan 2012
    Posts
    9
    Thanks
    4
    Thanked 4 Times in 1 Post
    Hey all,
    Just got done with the softmod. Worked great! I used "softmod Any Wii", followed the steps carefully & it worked without a flaw.
    I'd like to says thanks to the entire crew who put this thing together, to Playerkp420 & maikhorma for taking their time out to help me,
    and especially to "Wiihacks" for providing this awesome site. I'll do my best to donate a few bucks for all the effort.
    Thanks a mil.

  9. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Glad to see you got it done. Enjoy your softmod.

    Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •