Results 1 to 10 of 10

Thread: help plz two games wont load

  1. #1
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help plz two games wont load

    hi guys i have just found a game that i want to play and need help loading it i have a 4.1e softmodded wii and trying to load new super mario bros 2 the other p and new super mario bros retro remix i have tryed all ciso and forcing pal and ntcs and noting work any one help me would be much appreciated thanks

    edit i am using cfg usb loader v65 on 249

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    861
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Where did you get New Super Mario Bros 2 at?

  3. #3
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    of this web site [Deleted Download link] is in a mulit pack mario kart black works fine just the other two in the pack dont work






    INFRACTION GIVEN
    Last edited by Shift_Lock; 01-04-2012 at 10:00 AM. Reason: Removed download link

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    I was able to get all three of those to work

    I use configurable usb loader V 70 cios 249 force pal to ntsc, i am using a standard tv not component cables nor do i have a hd tv. also i upgraded my cios to d2x7final i hear there is an d2x8beta not final as well. let me know if you figure this out.

  5. #5
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have got componet cables on a hd tv am going to upgrade to cfg 70 atm i have got all the final cios

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by likishi84 View Post
    of this web site [Deleted Download link] is in a mulit pack mario kart black works fine just the other two in the pack dont work






    INFRACTION GIVEN
    Piracy is not supported here. Please dont post links like that in open forum again.. this will be your only warning.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #7
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have updated to the new cfg usb loader and tryed the force ntcr i am going to try and reinstall the ciso and see if that works coz when i start it with 249 it dose not load at all

  8. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    I load mario from 223 or 222

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. 1 User Says Thank You Shift_Lock For This Useful Post


  10. #9
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    I load mario from 223 or 222
    thanks shif lock will give it a go now am going to update all my ciso and every thing first make sure the wii is uptodate

  11. #10
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have tryed every thing that has been said here but nothing is working thanks any one eles knows of a way to load these games on a 4.1e wii with cfg laoder with all current ciso then plz message me thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •