Results 1 to 2 of 2

Thread: Zelda Skyward Sword Earth temple boss bug

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post

    Zelda Skyward Sword Earth temple boss bug

    Hello,

    Just to let you guys know, I already searched before I made this thread.

    I can't seem to get passed the Earth temple boss. Iv made 3 save files already and got to the Earth Temple Boss and each and everytime i make a new save file i change around the settings and used different loaders. The result Is always the same...It freezes right when I beat the boss. I'm strongly suggesting that It could be the ISO I'm using (bad rip?) But I'm sure I did It right 2x speed In ImgBurn. Just wondering If this Is a known bug?
    I'm using Configurable USB loader the newest build. Obviously I have the right CIOS otherwise It wouldnt play.

    This Is the guide I used I'm using an USB HDD And I'm using d2x cIOS v7 Installer v3.1.


    I went though the tutorial on this site on how to make zelda work. It works yes but I'm stuck on the earth temple now. Any additional info can be provided as fast as possible If asked.

    Jeremy
    Last edited by foxhound1234; 01-03-2012 at 10:09 PM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,944
    Thanks
    975
    Thanked 1,701 Times in 1,315 Posts
    Blog Entries
    4
    Did you look in the Game-Breaking Bug Info + Fix spoiler?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •