Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: help please!!!!!!

  1. #11
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    If memory serves me correctly the wii will not boot with a bad ribbon cable install!

    the drive only spins once, is it knackered as it seems not to even try to give it a go to read. Gonna post a vid to show what i mean

  2. #12
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,356
    Thanks
    211
    Thanked 1,278 Times in 721 Posts
    While you can post a vid if you'd like, if you can get to the system menu, you should be able to softmod.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #13
    New Member
    Join Date
    Nov 2011
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    While you can post a vid if you'd like, if you can get to the system menu, you should be able to softmod.

    -Blu
    R ok. got told you need a disk to do it ....will have a read up on it....cheers

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •