Results 1 to 2 of 2

Thread: WAD Manager controller unsynced

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WAD Manager controller unsynced

    When I use WAD Manager 1.7 and select IOS249, the next item says: "Select NAND [COLOR=#009900 !important]emulator[/COLOR] device: <Disable>"
    It then says to press A to select or Home Button to exit. However, at this point my Wii remote as unsynched itself and so I can't press any buttons. I've tried plugging in a gamecube controller, but that doesn't work either.

    I've noticed that the wii remote becomes unsynched with some other apps too. How do I get around this? I can't install any WADs as Im not able to use WAD Manager.

    I'd be really grateful if anyone can help me out

  2. #2
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    While still in WAD Manager, clear all the all the synced remotes (press and hold the sync button on the console for 15 seconds) then resync the the remote (press the sync button on the console, then the sync button on the remote). If that doesn't work, try using an older remote. You could also use Multi-Mod-Manager which supports GC controllers.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •