Results 1 to 9 of 9

Thread: What did I buy?

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    What did I buy?

    Hello, I played a wii for the first time on new years Eve and the next day found a used one online and bought it. My plan was to study up and figure out how to mod it but to my surprise it's been done already.I'm not at home this week so I can't test burned DVDs or anything. Here's what I have, 3 icons, Homebrew channel, wad manager and Neo gamma. I saw bootmii in the homebrew channel but couldn't find anything that said priiloader.Versions are Homebrew channel 1.0.6 ios 61 v 21.29Neo gamma r7, ios 249 (rev 14)Wad manager 1.4Wii system firmware is 4.2uconsole serial #LU72075689I'm nervous about connecting it to the internet and I'd like to know if there is anything I should urgently backup, install or update.I'm hoping I'll be able to play disks to save investing in an external hard drive.Any tips would be great, thanks.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    That's an outdated softmodded Wii you have.
    Update your softmod by following the "softmod any Wii" guide.
    Start the guide from where it says "softmods with the Homebrew Channel already installed".
    http://www.wiihacks.com/recommended-...d-any-wii.html



  3. 1 User Says Thank You bmarlo For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks.

    Do I skip the part about downloading and installing modpacks.

    I have the mmm file extracted to my SD card, my plan was to follow those instructions and then skip down to making a NAND backup and installing priiloader.

    After that I'll update Neo Gamma.

    Is this correct?

  5. #4
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Follow the whole guide, from beginning to end to get it updated. Dont skip any steps. Neogamma is for disc loading, discs generally stink. Your plans for a hard drive are more gooder.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  6. #5
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I chickened out. I installed the wads but ended up with a flashing blue disk drive. I finally powered it down and checked to see if it would power up again. Luckily it did but homebrew was still on the same outdated version.
    I tried making a Nand backup and got the same flashing drive.
    I'll just see if it works as is and hopefully I won't have to mess with it.
    I did try one OEM game and couldn't play it because it needed a system update though.

    Just realized, I was using a 256mb SD card. Not sure why that would have messed up the installation of the latest homebrew. Could that be a problem?
    Last edited by johnvan; 01-03-2012 at 06:23 PM.

  7. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Use a 1gb or 2 gb sd (not sdhc) card. You need more than 256mb for your nand backup. My file was like 350mb, I think. You should not skip anything in the guide if you want it to work out correctly.

  8. #7
    New Member yogibear83's Avatar
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    78
    Thanks
    20
    Thanked 19 Times in 14 Posts
    Skipping parts of the guide = a lovely Briik Wii which can only be used as a book end!!

    I've followed that guide exactly and it works perfectly.

    I had HB already installed, but I didn't miss out any steps, and I've ended up with the latest updated softmod, working 100%.
    Even Bears Play With Wii's!!



    If I've Helped You Plz Say Thanks

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by johnvan
    I chickened out. I installed the wads but ended up with a flashing blue disk drive. I finally powered it down and checked to see if it would power up again. Luckily it did but homebrew was still on the same outdated version.
    I tried making a Nand backup and got the same flashing drive.
    I'll just see if it works as is and hopefully I won't have to mess with it.
    I did try one OEM game and couldn't play it because it needed a system update though.

    Just realized, I was using a 256mb SD card. Not sure why that would have messed up the installation of the latest homebrew. Could that be a problem?
    You need a minimum 1g card for a band backup as it is 512mb for the backup! I recommend a 2gb

    --------------
    Via Wiihacks Mobile App

  10. #9
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, I finally found the time and a 2gb SD card and the install went perfectly. The problem was definitely the small SD card, it was all I had handy at the time.
    Disks didn't play so I installed USBLoader GX and picked up a 320GB WD myPassport drive. Talk about slick, I ripped all my disks and they play great. No more worries about scratched games.
    I'm glad I went ahead with this since I didn't know what I had before, now I have my NAND backup, priiloader set up to block updates and everything up to date.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •