Results 1 to 4 of 4

Thread: Game doesnt load. Black Screen

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Game doesnt load. Black Screen

    Hey Guys. i Followed a guide on here to hack my wii. everything worked fine and i just started playing some games. ive found 1 game that doesnt work however.

    im curious if anyone can tell me if this is just because of a bad iso or if i need to make changes in the options or something

    the game is Resident evil 4 Wii edition.

    when i see it in USB Loader and click on it, it brings me to the screen to ask what i want to do and plays the "Resident Evil 4" sound effect

    when i click play though, it freezes on a black screen and disconnects the wiimote so i have to get up and hold the power button until the wii turns off.

    every other game works fine, i was just wondering if there was something simple i was missing.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Try pressing (1) on the screen after you select it and try to play it off a different IOS. dont forget to save

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, ive figured out part of my problem. its a PAL game and im using a an NTSC Wii. though, ive used the Force NTSC option and its still giving me the same frozen black screen. ive check the game compatibility on the list and it says it works. any ideas? i'd try a different iso, but its the only one that i could find.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by VKeeper42 View Post
    ok, ive figured out part of my problem. its a PAL game and im using a an NTSC Wii. though, ive used the Force NTSC option and its still giving me the same frozen black screen. ive check the game compatibility on the list and it says it works. any ideas? i'd try a different iso, but its the only one that i could find.
    What does it do when you put in the original disc?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •