Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Version 4.3E Homebrew 1.0.8 IOS58 V24.32 - Unable to play ISO games on USB HDD

  1. #21
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    Verify that your game partition is set to primary and active. And triple posting means posting three times in a row, like you did a few posts back. Use the edit button if you wish to add more info if no one else has responded yet.

  2. #22
    New Member
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah I see, sorry about that. I shall give your directions a go, thanks.

  3. #23
    New Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by rikstaparr View Post
    Ok, but I cannot see triple posts?!?!.....I have followed the format guide and am still unable to load games via USB :-( It just says no usb device and counts down from 30. I have tried both USB ports. I used Wii Game Manager and it loaded the HDD exactly as it shows in the guide.
    i am running 4.3E my usb drive does the same thing..however if i unplug my usb device then plug it back in while loading...it finds it ok...worth a try

  4. #24
    New Member
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Steve, but that doesn't work :-( I have used an 8GB USB Stick and a WD 500GB Passport HDD. Both formatted FAT32, active and primary. When both are inserted (individually) into the console and I load Neogamma and USB GX they state 'no USB device'. I disconnect and reconnect during the '30 attempts' and I can see the console is reading the HDD as the LED flashes, but I am still unable to play any games from USB. I have detailed my loaded IOS's in a previous post on this subject. Any further ideas please anyone?!?!......Thanks...

  5. #25
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Are you sure your drive is compatible? Check the list (link in my sig).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. #26
    New Member
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using WD My Passport Essential 500GB WDBACY5000ASL-01. I see that there are WD My Passport 500GB WDBBACY5000 on the list, but not ASL?!?! The HDD is USB 3.0 Next Generation + USB 2.0 Compatible.

  7. #27
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Chances are that that's your problem. Try a different drive (one that is confirmed working) and see if CFG can load your games from it.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  8. #28
    New Member
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply, but only just bought this HDD, can't afford to buy another :-(

    ********UPDATE**********

    I am still unable to read ANY USB on my Wii Version 4.1e, so I followed the guide on my brothers Black Wii Version 4.3e. I used my PNY 8GB Flash drive installing my ISO files via WBFS Manager. I was unable to play games using Wii Flow, but I am able to play them via Neo Gamma. So I re-formatted by 4.1e and followed the guide again for the 4.1e and using the same PNY 8GB stick am unable to play games. Any ideas?
    Last edited by rikstaparr; 01-12-2012 at 06:05 AM.

  9. #29
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by rikstaparr View Post
    Thanks for your reply, but only just bought this HDD, can't afford to buy another :-(
    Look in the 0GB+ spoiler and buy a one of the cheap thumb drives that's listed as working. And read the note about bloatware partitions at the top of the page.

    Also, try your current drive with WiiFlow and/or USB Loader GX. If it doesn't work, say so in that thread. Maybe that'll help someone else.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  10. #30
    New Member
    Join Date
    Dec 2011
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'll give Wiiflow a go now, thanks.

    Just tried with Wiiflow, only get as far as a picture of the rear of the Wii Console indicating which USB port to plug in the USB HDD :-(

    My other drive is PNY Attache 8GB, this is the only one NOT listed is the USB compatibility list out of the PNY range, can someone confirm this will also not work?

    **UPDATE**

    Tried Sandisk Cruzer Blade 4GB and not working with Wiiflow, NeoGamma or GX............ *sighs*

    ********UPDATE**********

    I am still unable to read ANY USB on my Wii Version 4.1e, so I followed the guide on my brothers Black Wii Version 4.3e. I used my PNY 8GB Flash drive installing my ISO files via WBFS Manager. I was unable to play games using Wii Flow, but I am able to play them via Neo Gamma. So I re-formatted by 4.1e and followed the guide again for the 4.1e and using the same PNY 8GB stick am unable to play games. Any ideas?
    Last edited by rikstaparr; 01-12-2012 at 06:06 AM.

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •