Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: CFG Freezes

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CFG Freezes

    So, a little update. I tried installing 2 games from CFG, and a little ways in CFG freezes. I literally have no idea why this won't work. As I said someone had modded his wii before, and used Darkcorp, so I had to remove that. I follow the guide in the other guides section to remove all mods from the wii, and then I used this guide to mod it. I don't understand why, all the usb loaders I have on here, won't work. They aren't even on the same IOS CFG is 249, and Neogamma 248, but they refuse to work. Also as I said, the flash drive is fine, its on the compatibility list, its a sandisk cruzer 8gb. I followed the fat32 loading guide in one of your signatures also.

  2. #2
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Thanks
    117
    Thanked 185 Times in 110 Posts
    Make sure your usb device is in slot 0, the one closest to the end of the case, which is the right side when looking at the back.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Its in the right port, because it mounts the usb drive, I click the game, hit play, it starts to load the game and freezes on cfg right before.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Gilaskoram556 View Post
    Its in the right port, because it mounts the usb drive, I click the game, hit play, it starts to load the game and freezes on cfg right before.
    if they are the old loaders have you tried deleted the config data for the loaders? have you tried removing the loaders and updating them to a newer revision?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The guide that I used to to completely unmod the wii, supposedly removes everything. I'm using the loaders that are supplied with this guide.

  6. #6
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    I created your own thread so we could trouble shoot without cluttering the guide.

    Post a system check here.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So, I completely unmodded the wii again. I just remodded it again using this guide, and now as soon as I click the gain it freezes. I can't even hit start now. I'll post a syscheck in a minute.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is my SysCheck at the moment.

    Spoiler


  9. #9
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    So you finished the guide and all is well in you syscheck..

    Possible issue:
    HDD-
    *not compatible
    *Sleep/standby mode
    *Incorrect port
    *Bad port/cable

    Wii-
    *corrupt loader- fix completely remove loader along with configuration data. (just cause you delete the loader doesnt mean you deleted the config data)
    *Bad USB port/cable

    The app pack in the any wii guide provides the most compatible loaders for the set up the guide provides.. But to finish the install correctly the older stuff needs to be removed.

    questions:

    Does cfg show the games?
    Are the games rips from original discs?
    Is CFG set to read from USB?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, CFG shows the games, but when I click on one of them, it throws up a black screen and freezes. I know the rips are not the problem, as I can play them fine on my console. Yes, CFG loader is set to USB. As I said, I've used that Mauifrog guide numerous times, without any problem. It also isn't specific to this loader, if I try neogamma, I get open partition errors, and apploader header errors, and wiiflow just throws up a green screen.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •