Results 1 to 3 of 3

Thread: USB Loader wont load (4.3u)

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader wont load (4.3u)

    I have a wii that is version 4.3u and has been mod'd. USB loader GX loaded my HD fine until a couple days ago. Everytime I try loading the program the screen goes black and the whole wii just restarts. I updated the homebrew channel but still have the same problem. Any ideas?

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    I think you have updated your wii from the DVD or online. So now you have the stub files on cIOS249 (and cIOS222 and cIOS223)

    You need to reinstall them.
    It is probably easiest to follow one of the softmodding guides here on the forum
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    New Member BabyDaddy's Avatar
    Join Date
    Dec 2011
    Posts
    234
    Thanks
    24
    Thanked 41 Times in 37 Posts
    Any luck with this? Does the screen go black or do you GX even *try* to start loading, and if so, at what point does it fail? (Initializing USB, reloading cIOS, etc)

    Have you tried any other loaders yet, or tried reloading your cIOS'?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •